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About Arts & Letters DRAW
The About Arts & Letters DRAW command in the Help menu displays a dialog box containing title, 
copyright, version, serial number, and other information about your copy of DRAW.
The About box also reports the number of objects in the document currently open in DRAW.

pop



Application
A program used for a particular task, such as presentation graphics, desktop publishing, or word 
processing.

pop



Attributes
Characteristics of an object.    The graphic attributes (which affect symbols, text, and freeform objects) are
fill color, fill pattern, line color, and line type.    The text attributes (which affect text only) are typeface, type
size, leading, character spacing, condense/extend value, text alignment, and type style.    All attributes 
have default settings which you can change.

pop



Bezier Curves
A Bezier curve is a ''cubic polynomial'' representation of a curve that allows great flexibility and control in 
manipulating the curve.    Any complex curve can be constructed in Bezier segments.    The Bezier curve 
model is the one used by PostScript.    When you export a file in .CGM, .WMF, or HPGL format, all Bezier 
curves are translated into straight line (vector) segments for compatibility with those formats.

 See Vector Image
pop



Bitmap Pictures
A bitmap picture is made of thousands of tiny dots, or pixels.    Bitmap pictures are created by "paint" 
programs like Windows Paintbrush and by scanners.
Pictures in bitmap format can be placed in DRAW through the Windows Clipboard.    You can also use the
Import command to import a bitmap picture in TIF format.
Bitmaps from these "paint" programs are composed of pixels.    However, scanned photographs and 
photographs that appear in newspapers and magazines are composed of tiny dots called halftone dots, 
which are not the same as pixels.    For one thing, halftone dots vary in size, while pixels are a single, 
much smaller, size.    Many pixels form a "halftone cell" that attempts to match the variable size of the 
halftone dot.    The higher the resolution of your output device, the more pixels that make up the halftone 
cell, and thus the sharper the picture.

pop



Bounding Box
The bounding box is rectangle that completely encloses an object. When you use the block select tool, a 
thin-line bounding box encloses the object(s) as you drag the cursor.

pop



Style Bundles/Styles Palette
The Bundles command in the Define menu displays the Styles Palette. You can also access this palette 
by clicking the Content menu (right mouse) button with an object selected.
The Styles palettes has many predetermined line weights, line patterns, colors, typefaces, etc. Choose a 
predetermined style for any selected object(s). No new styles can be added to the style bundles.

comm



Cancel
The cancel button is found in many of DRAW's dialog boxes. It allows you to close an operation, 
discarding any changes. Use the Cancel button to abandon any changes you make with in a dialog box.

pop



CGM File Format
CGM (Computer Graphics Metafile) files are used by assorted graphics applications.

pop



Click On
"Clicking on" is the selection of a function or an object with the mouse.    Place the cursor on an item in the
menu bar such as a dialog box button, or an object in the Drawing Area.    Press and release the left, or 
primary, mouse button.
The item is selected when object handles surround the object and it is named in the style bar.

 Selecting Objects
pop



Clip-Art Collections
Clip-art collections allow you to access hundreds of precolored and preassembled clip-art images.    
These images are grouped in categories called collections, everything from aerospace to zoology.    You 
can also create and maintain your own collections of artwork.    All clip-art collections have a default file 
extension of YAL.

 Using the Clip-Art Manager
pop



Clip-Art Manager (Ctrl+M)
A command in the Draw menu.    The Clip-Art Manager lets you select from thousands of precolored 
symbols, art forms, and clip-art images.    Each is named and filed by category; for example, "Horse" is 
filed under the category of Nature-Animals, while "Federal Reserve Bank" can be found in 
Buildings/Structures.

 Using the Clip-Art Manager
 The Clip-Art Manager Dialog Box

pop



Clipboard
The Clipboard command in the Edit menu displays the Clipboard dialog box.    Use this dialog box to 
specify the desired cut, copy, and paste formats; set the resolution for Metafiles; view the contents of the 
Windows Clipboard; and clear the contents of the Clipboard.
If you are cutting and pasting between DRAW documents, choose A&L as the Cut and Paste format.    
This format preserves all Arts & Letters graphic information.

pop



Clipboard Formats
DRAW allows you to cut and paste objects through the Windows clipboard in Arts & Letters, Windows 
Metafile, and Bitmap formats.    A text paste format is also supported.
Choose a cut/copy format that is supported by the application that will paste the image.    If an image is 
cut or copied to the clipboard in Arts & Letters format, choose the desired paste format.
If an image later pasted from the clipboard does not print properly, it will be necessary to import it into 
your document in one of the file formats supported by DRAW.

 The Windows Clipboard

 Importing and Import Formats
pop



Color Palettes
Color palettes are sets of named colors, usually related in some way and/or designed for a specific 
purpose.    Palettes included with DRAW include wood colors, food colors, jewel colors, flesh tones, and 
more.

 Naming and Saving Colors
 More About Color

pop



Command
A command is an instruction given to a computer.    A menu is a list of commands, and the toolbox places 
commands under icons.

pop



Command Button
A three-dimensional rectangle with rounded edges, found in a dialog box, that shows a command (such 
as Apply, Cancel, OK, Save, or Open).

pop



Complex Curve
A curved shape made up of more than one Bezier segment.    When you draw a curved shape with 
DRAW, it is automatically converted into a simple (single Bezier segment) or complex (multiple Bezier 
segments) curve.    You can use the Complex Curves check box in the Drawing Options dialog box to 
specify that you want a sketched curve converted to a single Bezier segment.

 Bezier Curves
pop



Control Menu
The control menu is found in every application window.    It is located in the upper left-hand corner of an 
application window and contains commands used to change the    window's size and location, to close the
application, or to switch to another application.    To display the Control menu, hold down Alt while you 
press the Spacebar, or point to the Control menu box and click the left mouse button.

pop



Correct Shape
The Correct Shape command in the Arrange menu restores a clip-art symbol, text object, or freeform 
shape to its original proportions if it has been sized non-proportionally (stretched or compressed).

pop



Current Page
The current page is the page wherein the most recent action (adding, moving, or manipulating an object) 
was performed.    Selecting an object on a page also makes that page the current page.

pop



Cursor
A small graphic symbol you move around on the screen with the mouse or the keyboard arrow keys to 
choose commands and accomplish various tasks.    Many tools have cursors relevant to the work that 
they do.

pop



Curve Segment
A single Bezier curve.    Curve segments are marked by a handle at each end.

 Bezier Curves
pop



Define Collection
Individual or grouped objects organized into collections using the Create Clip Art Collection dialog box in 
the Collection menu of the Clip Art Manager or the Activity Manager.    The default extension for define 
collection files is .YAL.

pop



DEF File Format
DEF stands for defaults, and is the file extension used by DRAW for its default files.    DEF files will save 
defaults for color, fill, line weight, type attributes, viewing options (e.g., whether in inches or picas, 
whether there is a grid), page setup, printer setup, and several other settings.    Chart.DEF saves the type 
of chart and its colors and elements.
Access DEF files through Defaults/Open in the File menu.    Each user can create his own personalized 
DEF file, then open it when starting an DRAW session.    You can also save your settings to apply to all 
future DRAW sessions by saving your defaults to the file Startup.DEF.

pop



Deleting Files
You delete the files from DRAW'S open dialog box.    The files created by DRAW are called documents (or
GEDs).    If you want to delete a document, select it in the files list and click on Delete.

 Saving a Document
 Renaming a Document

pop



Dither
A method of placing black or color pixels in an image to produce the effect of various shades of gray or 
color.    DRAW uses color dithering to simulate colors not available on the screen because of specific 
graphics card limitations.

 Halftone
pop



Deselect All (Shift+A)
The Deselect All command deselects all selected objects in a document.    Clicking on an empty area of 
your screen also deselects all objects.

pop



Dialog Box
A Dialog box appears when DRAW needs more information before it can carry out a command.    When 
you click on a command that is followed by three dots (...), a dialog box will appear, asking for responses 
such as Apply/Cancel, Yes/No, etc.

pop



DIF File Format
Data Interchange Format, supported by many spreadsheet programs.

pop



Drag
To drag a cursor, you press and hold the primary, or inside, mouse button, then move the mouse.    When 
done, release the mouse button.    From the keyboard this is done by holding down the Spacebar while 
pressing the arrow keys.

pop



Duplicate (Ctrl+D)
The Duplicate command in the Arrange menu displays the duplicate cursor.
Move or size objects using the duplicate cursor to create duplicates at the new position or size.

pop



Enter/Apply Key
Pressing the Enter or the Apply key carries out an action.    In some dialog boxes, instead of clicking on 
Done with the mouse, you can press Enter on your keyboard.    In the case of typing letters in the 
Enter/Edit Words dialog box, the Enter key starts a new line, and the Add button must be used to place 
the text on the page.

pop



EPS File Format
The Encapsulated PostScript format is a vector file format that allows graphic images to be transferred 
between computer programs.    DRAW can export files in the EPS format.

pop



Exit
The Exit command closes DRAW. When you choose the New command, you are prompted,    "Save 
changes to (untitled)?" You can choose Yes to save the current drawing, No to leave DRAW without 
saving the drawing, or Cancel to continue the current session.

pop



Files
You save the drawings you make with DRAW in files.    The files created by DRAW are called documents.  
If you do not save your work in a document, it will be discarded when you exit DRAW or start a new 
document.

 Saving a Document
 Deleting a Document
 Renaming a Document

pop



Fill

Select Fill in the Styles menu or click on the Fill style button  below the menu bar to add patterns 
to the interiors of objects.

 How to Define a Fill
pop



Fixed Disk
The fixed disk of your computer is where your programs and many other files are stored.

pop



Flip Horizontally
The Flip/Horizontally command in the Arrange menu flips a selected object horizontally (produces a mirror
image).

pop



Flip Vertically
The Flip/Vertically command in the Arrange menu flips a selected object vertically (turns it upside down).

pop



Flexible Diskette (Floppy Disk)
You can store your files on 3-1/2 inch or 5-1/4 inch flexible diskettes.    Flexible diskettes can be removed 
from your computer and stored elsewhere.

pop



Freeform Object
A freeform object is any combination of connected lines and curves that can be edited in DRAW.    
Freeform objects are those created by using the Line and Curve tools, or symbols converted into freeform
objects.

pop



GED File Format
The GED (Graphic Environment Document) format is a proprietary, efficient file format used by DRAW 
and other Arts & Letters programs to store documents on disk.

pop



Gradient Fills
Gradient fills are composed of a starting color, an ending color, and a series of transitional colors in 
between.    In DRAW, you choose the starting and ending colors, and the transitional colors are generated
automatically.
Gradient fills are modified in the Define Fill and the Define Style Bundles dialog boxes.

 The Define Fill Dialog Box
 The Gradient Fill dialog box

pop



Graphic Attributes
Attributes are characteristics of an object.    The graphic attributes are color, fill, line, and type.    Text 
attributes are typeface, type size, type style (normal or italic), and alignment. All attributes have default 
(predetermined) settings that you can change.    Attributes of your own can be saved within a single 
DRAW drawing session by selecting the model object and pressing Ctrl+R; they are then applied to other 
objects by selecting them and pressing Shift+R.

pop



Group
A group is two or more objects bound together using the Group command.    You can manipulate a group 
as if it were one individual object.    The objects are grouped together until you ungroup them using the 
Break Apart command.

 Group Command
pop



Group (Ctrl+G)
Pull down the Arrange menu and select the Group command to group all selected objects. You can also 
use the accelerator keys above. One set of handles appears around the objects, and DRAW treats them 
as a single object until they are ungrouped.
An individual object within a group can be edited without ungrouping by double-clicking on it.    When you 
click outside the group, the changes made to it are applied, and the group remains intact.
To ungroup the object, use Shift + G, the Break Apart command in the Arrange menu or click on the Break
Apart icon in the Arrange Tool flyout.

pop



Hairlines
A hairline is the thinnest possible line that an output device is capable of producing.    On high-resolution 
output devices, a hairline will be so thin as to be almost invisible; on lower-resolution devices, a hairline 
will be a solid, thin line.
To specify a hairline, enter a line width of 0.0 in the Line styles dialog box.    (Choose None in the Line 
Pattern options to eliminate lines altogether.)

 The Define Lines Dialog Box
pop



Halftone
A method of using varying sizes of dots to produce the effect of various gradients and shades of gray.

 Raster Images
pop



Help Table of Contents
The Help Table of Contents command in the Help menu displays a table of contents for DRAW Help.    
Click on a topic in the Table of Contents for further information.

The Inquiry button  in the lower left of your DRAW screen also displays the same Table of 
Contents. An inquiry button is present in many dialog boxes for immediate access to help for the items 
and functions associated with the dialog box.

pop



Hint Line

The Hint Line is the bar stretching across the very bottom of your DRAW screen, displaying a brief 
description of the item currently under the cursor.    It should be your first resource for on-line Help.

pop



Icon
An icon is a small picture that suggests what a tool or cursor does.    For example, the Draw Line icon in 
the Toolbox shows a picture of a pencil drawing a line.

pop



Imagesetter
A high-resolution PostScript printer that creates camera-ready prints on resin-coated paper or on film.

pop



Italics
Italics add emphasis to words by slanting them.
This sentence is in italics.

You can select this option in the Define Type dialog box, accessed by pulling down the Define menu and 
clicking on Type.
If you select Italics from the Define Type dialog box, DRAW shows you a default of 15 degrees, which you
can change. To slant the letters to the left, put a minus sign (-) in front of the number. 

 The Define Type Dialog Box
pop



Justified
Justified text is an option in the Define Type dialog box.    All lines in a justified paragraph are of equal 
length.    This version of DRAW does not wrap words, so you must supply the line breaks.

 The Define Type Dialog Box
 Typographic Controls

pop



Kerning
Moving text characters to optimize the spacing between them.    Some letter combinations (such as A v, T 
y, etc.) appear to be spaced too far apart.    Kerning tightens the letter spacing for these pairs to 
compensate for this effect.

 Kerning within a Text Block
pop



Leading
The amount of vertical space, measured in points, between the base lines of two successive lines of text 
in a text object.    Set the leading value using the Spacing command in the Define Type dialog box.    Use a
value greater than the type size value to separate lines of text, or use a lesser value to overlap text lines.

 The Define Type Dialog Box
 Adjusting Leading Within a Text Block

pop



Line Width
Line with can be specified from 0.0 to 72.0 points (72 points = 1 inch).    A 0.0 width line is also known as a
"hairline"; it defines the thinnest possible line that an output device is capable of producing.    (To eliminate
a line, choose None as the line pattern.)

pop



Line Pattern (Ctrl+L)
Line Pattern is an attribute found in the Line styles dialog box, accessed by clicking on:

and the Define button or by pressing Ctrl+L.
DRAW includes a solid line pattern, an assortment of dashed line patterns, various line thicknesses, and 
arrowheads in assorted shapes.    Select "None" to eliminate all lines from a selected object.

 The Define Lines Dialog Box
pop



Margins
Margins are areas of empty space at the top, bottom, and left and right edges of a document.    When you 
specify margins in DRAW, the document work area displays only the "live" area of a page.    Therefore, if 
you place an object at the edge of a page on the screen, it will not print at the edge of the paper, but will 
be indented by the amount of the margin.

 Page Setup
pop



Maximize Button

The Maximize button  enlarges the Arts & Letters window to cover the entire area available on your 
screen.

pop



Minimize Button

The Minimize button  reduces the Arts & Letters window to the Arts & Letters icon.
pop



Mouse Button
Typically, a mouse has an left (inside) and a right (secondary) button.    Use the left mouse button to 
select objects, to click on dialog box buttons, and tools in the Toolbox.



Multi-tasking
Multi-tasking is the ability of a computer to perform several tasks at once.    While true multi-tasking is 
available in the Windows environment only under Windows NT, many DRAW tasks can be performed 
simultaneously if you do not leave the program; for example, you can execute commands while the 
DRAW screen is redrawing.

pop



Non-Proportional (Sizing)
When you drag one of the four middle handles of an object, you flatten or stretch the object, and it no 
longer has its original width-to-height proportions.

 How to Restore Proportions
 Sizing Objects

pop



Object
An object is a single graphic, such as a symbol, text block, freeform object, or clip art.    An object can be a
group of many composite objects.    For example, an airplane object can consist of wings, propellers, and 
canopy objects, each of which becomes an object when the group is ungrouped.

 Grouped Objects
pop



Object Cache (Clear)
The Object Cache command (under Quick Display in the View menu) lets you clear the contents of the 
cache.
When the object cache is on, warps, bitmaps (excluding 24-bit), and text on a path are stored in memory 
when created or edited.    Whenever the screen is redrawn, these elements are drawn quickly from the 
memory cache instead of more slowly from the disk.    If several objects are in the cache, they may use a 
significant amount of memory.    Choose the Clear command to empty the cache.

pop



Object Handles
When you select an object, eight small squares surround it.    A ninth handle marks the center of the 
object.    
Objects can be resized by dragging the object handles.    Use the corner handles to size the object 
proportionally.    The middle handles allow you to stretch or flatten the object.

 Sizing Objects by Moving Their Handles
 Freeform Points and Control Points

pop



Object Viewer
Allows you to see the names of all the objects on the work area.    Each object is represented by a small 
icon, such as a T for text or words. You can name or rename objects by selecting the object and entering 
text in the Object Viewer and pressing Enter



Open Shape/Closed Shape
Open shape is a freeform object consisting of one or more line or curve segments, and terminating with 
an end point at each end of the object.
Closed shape is a freeform object consisting of two or more line or curve segments, and forming a 
closed object without end points Only closed shapes can have fill styles.

pop



Page Border
The page border establishes the boundaries of a page.    You can draw up to and beyond a page border.    
The parts of any objects that cross a page border will appear on a different page when printed.

pop



Page Orientation

A page is in either one or the other of the
orientations shown here.

pop



Page Size
Standard page sizes supported by DRAW are:
Name Inches Centimeters
Letter 8.50 x 11.00 21.59 x 27.94
Legal 8.50 x 14.00 21.59 x 35.56
Tabloid 11.00 x 17.00 27.94 x 43.18
A3 11.69 x 16.54 29.70 x 42.00
A4 8.27 x 11.69 21.00 x 29.70
A5 5.83 x 8.27 14.80 x 21.00
B5 7.17 x 10.12 18.20 x 25.70
35mm Slide 7.34 x 11.00 18.64 x 27.94
Graphics 
Screen

8.25 x 11.00 20.96 x 27.94

Define sizes are also supported.    In the Page Setup dialog box, enter the desired size.
 Page Setup

pop



PIC File Format
A graphics format used by Lotus 1-2-3, Picture Perfect, and other software.    DRAW can import PIC files.

pop



Pointer

The Pointer  is the cursor, or mouse-controlled icon, you use to select objects and commands and 
to drag handles.    The Pointer cursor is the default cursor for DRAW.

pop



PostScript
A page description language, designed specifically to transfer information from a computer to a raster 
printer.    The printer contains an interpreter that translates the PostScript commands into graphics objects
on a page.    DRAW can print to PostScript printers and export documents as PostScript files.

pop



Printer Fonts
DRAW supports Windows-compatible hardware and software fonts.    Fonts are typefaces of a particular 
style and size, and they are distributed by many vendors including Adobe and Bitstream.    Font files must 
be loaded in Windows before DRAW can recognize them.    And although DRAW can create a print file 
that can be transferred via diskette or modem to another printer, the correct hardware fonts must be 
present on the target device.    See the Windows User's Guide or your Type Manager Guide for further 
information.

pop



Proportional (Sizing)
When an object is proportionally sized, it keeps its width-to-height proportions.    To proportionally size an 
object, click on and drag one of its corner handles.
Press the Shift key while sizing proportionally to size from the object's center outward.
Pressing the Ctrl key while sizing with a corner handle temporarily overrides proportional sizing, allowing 
non-proportional sizing.

pop



Raster Image
A raster image is defined as a collection of pixels (dots).    The raster image of a line, for instance, is 
stored in a bitmap that contains information about the status of each pixel in the entire display, and which 
is then displayed in a series of horizontal raster lines made up of individual pixels.    (The raster is the set 
of raster lines that make up the display.)    Raster images cannot be manipulated as easily as vector or 
object-oriented images.
DRAW offers a number of ready-made raster fills in the Define Fill and the Define Style Bundles dialog 
boxes.

 Vector Fills
 The Define Fill Dialog Box

pop



Rotate
To rotate an object means to turn it around some point.    In DRAW this is done interactively by clicking on 

the Rotate tool , or done by entering an absolute degree rotation after clicking on the r: button in the
transform bar.

pop



SCODL (SCD) File Format
SCODL (Scan Conversion Object Description Language) files are used by Matrix and other film recorders
to print high-quality 35mm slides.

pop



Scroll Bar
The scroll bar is located on the right and bottom edges of the DRAW window, and in some dialog boxes 
scroll bars have an arrow on each end and a scroll button.    Click on the arrows to move the drawing area
up or down and left or right in small amounts.    Drag the scroll button and then release the mouse button 
to move quickly in the drawing area.

pop



Scroll Bar and Slider Button with Define Color
For all the color models in DRAW the Slider Button moves along a spectrum that is split horizontally.    The
bottom half of each spectrum is constant, showing the range of subtraction or addition of the color on that 
bar.    The top half varies, showing the effect of all the other colors in the model upon that particular color 
element.
The arrow buttons at either side of the color bar allow more precise subtractions or additions of color.

pop



SDL 
SCODL is a graphics format used by Matrix film recorders and other devices. For example, a SCODL file 
could be printed to a 35mm slide file recorder.

pop



Selecting Objects Using Shift+Click
To select objects using Shift+click, point and click on the first object to be selected.    Hold the Shift key 
and click on additional objects.    Handles appear around each selected object.    The selected objects can 
be grouped by pressing Ctrl+G.
During freeform editing, use Shift+click in this way to select multiple point handles.

 Selecting Objects
pop



Service Bureau
A service bureau is a business that specializes in outputting high-resolution graphic images in various 
formats.    The telephone directory of every major city lists such businesses.    If there is not one in your 
town, contact a color printer.
If you are printing in color, either the bureau or printer will typically want a print file containing color 
separations.    They will give you a form asking for detailed information regarding your documents.    The 
topics below will give you that information.

 Making a Print File
pop



SYLK File Format
SYmbolic LinK format, supported by Microsoft Excel and other programs.

pop



Text Alignment
DRAW supports four word alignments through the Define Type dialog box, accessed by pulling down the 
Define menu and clicking on Type or press Ctrl + Y.
Left aligns shorter lines of words in the text block with the left edge of the longest line.
Right aligns shorter lines of words in the text block with the right edge of the longest line.
Centered centers shorter lines in relation to the longest line in the text block.
Justified inserts space between words in shorter lines until they equal the length of the longest line.    
DRAW does not wrap text automatically.
To align the entire text block itself with some other object, select it and that other object, and select Align 
from the Arrange menu (or press Ctrl+N) to display the Align dialog box.

 The Define Type Dialog Box
pop



Text Attributes
Each text object in the DRAW drawing area has text attributes which can be changed as desired.    Among
these attributes are typeface, type size, type style (normal or italic), spacing, and alignment.    In addition, 
words are objects and so have all the attributes of graphic objects.

pop



Type Spacing
Type spacing can be applied to Arts & Letters typefaces and to printer fonts.    In some cases, printer fonts
do not contain kerning information, and so cannot be kerned.
Spacing adjustments are applied by pressing the Spacing button in the Define Type dialog box.    There 
you can adjust letter spacing (the space between all letters), word spacing (the space between words), 
leading (the space between lines), kerning (the space between special pairs of letters, such as ''Te''), and 
the aspect.

 The Define Type Dialog Box
pop



Type Style
DRAW supports four type styles for printer fonts:

Type (words or letters) can be slanted, colored, or outlined.    The Define Type dialog box is accessed by 
pulling down the Define menu and clicking on Type or press Ctrl +Y.
When using Arts & Letters typefaces, only the normal and italic styles are available.    To create the 
underlined and strikeout styles, draw a line under or through the text.    To create a bold style for a 
typeface, increase the line weight or select a bolder version of the typeface.

 The Define Type Dialog Box
pop



TIF File Format
The Tagged Image File format is a bitmap file format that allows graphic images to be transferred 
between computer programs.    Scanned pictures are often saved as TIF images.    DRAW reads TIF files.

pop



Toggle
A toggle is a switch or button that is either on or off.    To toggle it is to turn it on or off, typically by 
removing or placing a check in the box placed beside the command.

The pushpin  is a toggle that removes or keeps a box or option list on your screen.
pop



Undelete/Undo (Ctrl+Z)
The Undelete/Undo command restores the last object deleted, and undoes move, size, rotate, slant, and 
style change operations. The command name changes to reflect the most recent operation that can be 
undone.    For example, if you just deleted an object, the command reads Undelete.    If you just moved an 
object, the command reads Undo Move/Size.

pop



Unit of Measure
DRAW supports three units of measure: picas, centimeters, and inches.    Six picas = 2.54 centimeters = 
one inch.
A pica is made up of about 72 points.    Points are the unit of measure for line thicknesses and type size 
(using the height of a typeface's capital ''M'').

pop



Vector Drawing
A vector drawing is composed of a series of lines or curves, or a combination of the two.    The lines and 
curves are "seen" by the computer as coordinates mapped out on a grid.    A vector drawing of a square, 
for instance, would be translated by the computer as instructions to draw four straight lines, with each line
having a starting and ending point, or coordinate on a grid.    A vector drawing of a perfect circle is usually 
composed of four symmetrical curves (technically referred to as Bezier curves or B-splines) which are 
arranged in the shape of a circle.    Besides the geometry makeup of a vector image, other information is 
stored, such as fill data, which includes what color the image will be shaded. Another is line attribute data,
which includes how thick the lines of the square will be.
When a vector image is enlarged, the computer re-calculates how to draw the stored geometry onto a 
larger grid.    This makes the vector image appear exactly the same as it did when it was at a smaller size. 
This feature, as well as the storage efficiency of vector drawings, is the prominent advantage they have 
over bitmap images. On the other hand, it is very difficult (if not impossible) to simulate with a vector 
drawing the photographic-realism captured by scanned bitmap images

pop



Wildcard Characters
Wildcard characters are symbols that can be used to replace other characters.    The wildcard ? can be 
used to represent any character, while the wildcard * can be used to represent any group of characters.    
For more information see your DOS User's Guide.

pop



Windows Clipboard
Objects you Cut or Copy can be temporarily stored on the Clipboard.    Objects in the Clipboard can be 
retrieved with the Paste command (or by pressing Ctrl+V) and added to a drawing.    The objects in the 
Clipboard remain there until you cut or copy other objects to the Clipboard.    You can add them again and 
again to the Drawing Area.

pop



WMF File Format
A Windows Metafile is a file format that allows drawings to be moved from one computer program to 
another by cutting them to the Clipboard during a computer session or by saving them to disk.

pop



Words (Text) Baseline
The baseline of a text object runs along the base of the letters, ignoring any descenders hanging below 
the baseline, like the bottom parts of the letters g and y.    When aligning text objects, it is usually 
appropriate to align along the baselines.

pop



WPG File Format
WPG is the file extension for the Word Perfect Graphics file format.

pop



Block Select Tool

The Block Select tool displays the Block Select cursor.
Use this cursor to drag a box around all objects you want to select.    A single set of handles appears 
around the selected objects, and you can manipulate the objects as a temporary group.    You can also 
choose to group the objects.

pop



Color Palette Button

The Color Palette button displays the color palette.    Use it to select colors for the lines and the interior fill 
of objects.
First check the Line and/or Fill boxes to apply the color to an object's lines or interior.
Look over the choice of colors; scrolling may be necessary.    If the premixed colors are not sufficient, 
press Define to mix your own. 
Click on the color in the palette (or Apply the mixed custom color), and the color is applied to all selected 
objects.

pop



Line and Curve Draw Tools
    

The Line and Curve draw tools are displayed on the Toolbox.
You draw a    Line or Curve by dragging the cursor.    A freeform object, with freeform points marking the 
segments, is created as you draw. Release the mouse button.    Click and drag again from the end of a 
segment to create connected line segments.    
Note:    You can alternate use of the Line and Curve tool at these pauses.
Release the mouse button, move the cursor away from the segment just drawn.    Click and drag again to 
draw a new, unconnected line.
When finished drawing lines, click the Content menu (right mouse) button. On the first click, the edit 
cursor appears and the lines can be edited.    On the second click, object handles appear around the lines
and the lines are drawn using the current graphic attributes.

pop



Duplicate Tool

The Duplicate tool changes the cursor to the Duplicate cursor.
Move or size objects using the duplicate cursor to create duplicates at the new position or size.

pop



Fill Palette Button

The Fill Palette button displays ready-made fill patterns.
To modify the fill pattern and/or color, click on Define.
Click on a fill from those provided or define your own and it is applied to all selected objects.

pop



Freeform Shape Edit Tool

The Freeform Shape Edit tool lets you edit a selected freeform object.
Select a freeform object and choose Edit Drawing. Control points appear on the object and the point edit 
cursor appears.    You can drag the control points to reshape the object.
The control point handles appear on curves when you select a freeform point(s). command in the View 
menu lets you display control point handles on curves, giving you even more editing control.    Choose the
Control Points command to turn it on, then click on a point handle on a curve.    Control point handles are 
displayed.    Drag the curve control point handles to reshape the slope of the curves.
When finished editing, click the Content menu (right mouse) button.

pop



Line Palette Button

The Line Palette button displays the Lines Palette.    Use this palette to select a predefined line style, or 
click on the Custom button to see the Define Lines dialog box and specify a line width and a line pattern.
A list box displays a list of named line styles.    To select a named style, click on the name in the list. To 
modify the line width or pattern, press Define.)
Click on OK to apply the current styles or those you have defined to the lines of all selected objects.

pop



Pointer Tool

The Pointer is the default cursor.    It is displayed when no other cursor is selected.    Use the pointer to 
select, move, and size objects. When another tool is selected, you can deselect it by clicking on the 
Pointer tool.

pop



Resource Libraries Flyout
The Resource Library tool displays three options. Releasing the mouse button on the first option displays 
the Clip-Art Manager dialog box.

Releasing on the second option displays the numbered Symbol dialog box; the third, the Activity Manager.
pop



Rotate Tool

The Rotate tool changes the cursor to the Rotate cursor for interactive object rotation, and displays the 
center point cursor.
Drag the center point cursor to set the pivot point around which rotation will take place.
Point on an object handle and drag to rotate the object around the center point cursor.

pop



Symbol Tool

The Symbol tool displays the symbol dialog box. Choose from 65 iconic images. 
pop



Shapes Flyout
The Shapes flyout displays seven frequently used shapes.

Hold the mouse button down and move it over the desired shape.    Release the button to select that 
shape.
Click the mouse button for the symbol to appear at its default size, or drag it to size a bounding box for 
the symbol.    When you are through adding one or more of the symbols, click on the Content menu (right 
mouse) button to cancel the operation. 

pop



Work Area
The work area (referred to as the drawing area) is the blank area bounded by the Style bar at the top, the 
Toolbox at the left, and the Numeric bar at the bottom of the DRAW window.

pop



Numeric Bar
The numeric bar gives information about the position of the cursor and about the measurements of a 
selected object. The x and y buttons always give the horizontal and vertical coordinates for the cursor.    
The r button indicates the degree of rotation for a selected object.    The h and v buttons indicate 
respectively the horizontal and vertical slant for a selected object. Clicking on numeric button while an 
object is selected displays the Transform dialog box in various states.

pop



Word Tool

The Word tool displays the Enter/Edit Words dialog box.
To enter words, type up to 5,000 characters in the dialog box and click on Add.    The Add Object cursor 
appears; place it where you want the upper left of the words to appear.    Click the mouse to have the 
words appear at their default size, or drag the mouse to size a bounding box for the words.
To edit words, first select the words in the drawing area and then click with the Content menu (right 
mouse) button. You can replace or modify the selected words in the Enter/Edit Words dialog box. Click on
Replace to replace the words in the drawing area with the edited words from the dialog box.

pop



Type Palette Button

The Type Palette button displays the Type Palette.    Use this palette to select a predefined type style, or 
click on the Define button to see the Define Type dialog box and specify a typeface type size, type 
attribute, and word alignment.
Click on Italics to set the style of the words to normal or italic. A list box displays a list of named type 
attributes.    To select a named attribute, click on the name in the list. Click on OK to apply the attribute to 
all selected words objects.

pop



Views Flyout (Zoom In/Out)

The Views flyout displays several tools used to control the viewing level.

 Zoom In 

 Previous view.

 Actual size.

 Current page.

 All Pages.
Once you have the Zoom cursor, you can also click on a spot with the left button to enlarge that area to 
show the maximum detail.

pop



The Toolbox is the column of tools located to the left of the drawing area. Three of these tools reveal 
flyouts that you can pushpin to the work area to keep them handy while editing your work.

pop



Arrange Menu

 
The Arrange menu contains commands for precision drawing and editing. Click on any command to 
display specific information about that command.

pop



Database Menu
The Database menu lists available sound effects libraries, and major topics from the on-line encyclopedia 
of either Warbirds, Dinosaurs, Space Shuttles, Top Guns, etc.

pop



Draw Menu

 
The Draw menu contains commands for placing art forms, clip art, and text in the drawing area and for 
drawing lines. Click on any command to display specific information about that command.

pop



Define Menu

 
The Define menu contains commands for changing the color, line style, fill, typeface, or style bundle of an 
object. Click on any command to display specific information about that command.

pop



Edit Menu

 
The Edit menu contains commands for selecting and deleting objects, for undoing and undeleting, and for
transferring objects to and from the clipboard. Click on any command to display specific information about
that command.

pop



File Menu

 
The File menu contains commands for opening, saving, and printing documents. Click on any command 
to display specific information about that command.

pop



Help Menu

The Help menu contains commands for accessing the on-screen help system, and for displaying an 
DRAW information screen. Click on any command to display specific information about that command.

pop



Menu Bar and Button Bar
The Menu Bar, located below the Title Bar, contains the names of the various DRAW menus. The menus 
"drop-down" when you click on the names. Click on the representation of the Menu bar below to display 
the various drop-down menus.

Just under the Menu Bar is the Button bar. Click on these representations for information about the 
purpose and function of each of the buttons.

 Color 
Palette

 Fill Palette
 Line 

Palette

 Type 
Palette

 Styles 
Palette

pop



View Menu

 
The View menu contains commands for changing the way in which a document is displayed and for 
controlling the appearance of the DRAW interface. Click on any command to display specific information 
about that command.

pop



Help Table of Contents
Select a topic below.

Visit our web site at www.arts-letters.com for updated information about Arts & Letters products.

cont



Help Table of Contents
To display the Help Table of Contents, pull down the Help menu and click on Table of Contents or click 
on

 the Inquiry button in the bottom left corner of the DRAW screen.

From the Table of Contents, you can proceed to any of the eight primary topics or click on the Search 
button to display a keyword search facility.



If You Need Help
If you need Help, look first at the Hint Line at the bottom of the DRAW screen. As you move the cursor 
around on the screen, the Hint line identifies the various components of the interface and lists options for 
actions, where appropriate.    When the cursor is in the drawing area, the hint line will change when you 
select an item.
While using Arts & Letters, you can click the Content menu (right mouse) button to display a Help menu 
for the tool currently selected or if a menu is displayed, click on the  button on the menu to display a 
help screen for the menu.
First-time users should select the DRAW Screen topic in the Help Contents screen for a quick tour of the 
interface. When you see the pointing hand, you have found a hotspot for information.
While in DRAW you can find detailed information about any aspect of the DRAW interface by pressing F1.
This will display the Help for Items cursor. Using the Help for Items cursor, click on the item for which you 
need help or pull down a menu and select a command. For dialog boxes such as the Clip-Art Manager, 
use the inquiry button.
For help on a specific item, pull down the Help menu and click on "Search for Help On." Type in a subject 
or keyword and then click on Go To.
When in Help, you can click on any of the blue highlighted words for an instant definition. To return to the 
last topic, click on the Back button.    To return to a topic you had recently investigated in the Help system, 
click on History to display a list of the last 40 topics you have used. You can return to the Table of 
Contents by clicking on the Contents button.
Note that you can browse though groups of help topics by pulling down the "What's New" menu and 
choosing Browse DRAW Help.

 Common Problems
 Unresolvable Problems

cont



F1 For Help
While in DRAW you can find detailed information about any aspect of the DRAW interface by pressing F1 
to display the Help for Items cursor. Using the Help for Items cursor, click on the item for which you need 
help or pull down a menu and select a command. For dialog boxes such as the Clip-Art Manager, use the 
inquiry button.

cont



Content Menu Button
The Content menu button is the right button on your mouse. Use it to display a popup menu by pressing 
and holding it while an object is selected.

Using the Content menu button to quickly access Content menus is one of the best ways to increase 
productivity. Practice pressing and holding the Content menu button while pointing on an object that you 
wish to modify.    This method offers the most direct access to DRAW functions or dialog boxes 
appropriate for editing the selected object.

The Content menu displayed will vary depending on the type of object or tool that is selected when the 
Content menu button is pressed.

Text Objects:
If a text object is selected, pressing and holding the Content menu button will display a Content menu with
a variety of options.    Clicking on Text will display the Enter/Edit Words dialog box.    Clicking on one of the
Palette options will display a dialog box which will permit you to modify the object's color, fill, line, or type.  
The Help option in the menu displays Help on the selected text object.

Symbols:
If a symbol is selected when the Content menu button is pressed and held, a Content menu will appear 
with options available for modifying the symbol.    Clicking on Symbol in the Content menu will display the 
Symbol dialog box.    Clicking on one of the Palette options will display a dialog box which will allow you to
modify the object's color, fill, or line.    The Help option in the menu will allow you to view Help on Symbols.

Clip-Art Images or Grouped Objects:
If either a clip-art image or a group of objects is selected when the Content menu button is pressed and 
held, a Content menu will appear displaying options available for modification of the image or group.    
Clicking on one of the palette options will allow you to change the image's color, fill, line, or type.    The 
Help option in the Content menu will display Help for grouped objects.

Tools:
If the Content menu button is pressed while using the block select tool, shapes tool, duplicate tool, rotate 
tool, edit freeform tool, line tool, or curve tool, the menu that appears will allow you to either cancel use of 
the tool or view Help on that tool.

cont



Help Keyword Search
If you are looking for help on a subject (e.g. four-color printing) rather than a command or tool, the 
keyword search facility is the quickest way to determine what help is available and how to get there. Pull 
down the Help menu and click on Search for Help on or if you are already in Help, click on the Search 
button.
Scroll down the list of topics available or type a keyword and click on Show Topics to display all of the 
topics cross-referenced to the keyword or topic selected.    Select a topic and click on Go To to display the
appropriate help screen.

cont



File History (DRAW Files)
Each time you save a file in DRAW, the name and path of the file is saved.    When you click on the File 
menu, a list of the last four files saved in DRAW are displayed at the bottom of the menu. To open any of 
these files, just click on the entry in the list. This list is saved and restored each time you start up DRAW.   
This feature provides the quickest way to resume work on a current project, and it can also save you from
having to search for a recently-used file whose name you have forgotten. 

cont



File History (Default Files)
Each time you save a default (.def) file in DRAW, the name and path of the file is saved.    When you click 
on File and then Defaults, a list of the last four Default files saved in DRAW is displayed. To open any of 
these files, just click on the entry in the list. This list is saved and restored each time you start up DRAW.

cont



File History (Palette Files)
Each time you save a palette (.pal) file in DRAW, the name and path of the file is saved.    When you click 
on the Styles and then Color, a list of the last four Palette files saved in DRAW is displayed at the bottom 
of the menu.    To open any of these files, just click on the entry in the list. This list is saved and restored 
each time you start up DRAW.

cont



File History (Style Files)
Each time you save a style (.sty) file in DRAW, the name and path of the file is saved.    When you click on
Styles and then Style Bundles, a list of the last four Style files saved in DRAW are displayed at the bottom
of the menu.    To open any of these files, just click on the entry in the list. This list is saved and restored 
each time you start up DRAW.

cont



Menu Bar and Button Bar
The Menu Bar, located below the Title Bar, contains the names of the various DRAW menus. The menus 
"drop-down" when you click on the names. Click on the representation of the Menu bar below to display 
the various drop-down menus.

Just under the Menu Bar is the Button bar. Click on these representations for information about the 
purpose and function of each of the buttons.

 Color 
Palette

 Fill Palette
 Line 

Palette

 Type 
Palette

 Styles 
Palette

cont
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Browsing DRAW Commands
The on-line Help for DRAW defines and illustrates dozens of commands. Use the <<Page and Page>> 
buttons to browse alphabetically through the commands. When you are at the beginning or end of a 
browse group*, the respective button will be disabled or turn gray. To choose another browse group, pull 
down the Special menu and choose Help Browser. Another menu will appear displaying additional browse
groups.
_________________________________
* A browse "group" is a collection of terms, commands, tools, etc. that are related according to function, 

definition, or content. For example, the browse group "Commands" allows you to browse all DRAW 
commands. You can access the browse groups when you choose Help Browser from the Special menu.

comm



About Arts & Letters DRAW
The About Arts & Letters DRAW command in the Help menu displays a dialog box containing title, 
copyright, version, and other information about your copy of DRAW.
The About box also reports the number of objects in the document currently open in DRAW.

comm



Actual Size (Ctrl+1)

The Actual Size command in the View menu, or the tool in the Views flyout, displays a portion of the 
current page.    Objects are displayed at approximately the same size they will appear when printed.
After selecting Actual Size, you can press Shift+O to return to the previous view.

 See also: Current Page

comm



Activity Manager

The Activity Manager icon in the Draw Objects flyout accesses the Activity Manager dialog box.

Use the Activity Manager to access activities, templates, sample files and other DRAW accessories.
 Using the Activity Manager
 List of Activities

comm



Add Handle (F5)
The Add Handle command under the Draw menu displays the Add Handle cursor.
During freeform editing, point the Add Handle cursor on a line or curve and click the mouse to add a point 
handle at that location.    Cancel Add Handle by clicking the Content menu (right mouse) button once.



Align (Ctrl+N)
The Align command in the Arrange menu displays the Align dialog box.
Use this dialog box to align selected objects relative to each other or to the page borders.
Any clip-art symbol that has been ungrouped and modified can be restored with the Assemble Logically 
option.    
When aligning words, check the Use Words Baselines option to align the baselines of the words.

 Group
 Selecting

comm



All Pages (Ctrl+3)

The All Pages command in the View menu (or the icon in the Toolbox) displays all the pages of the 
current document.    While the All Pages view is useful for seeing the full extent of your file, objects on 
individual pages will appear small and may be difficult to manipulate at this level.
After selecting All Pages, you can press Shift+O to return to the previous view.

comm



Block Select (Ctrl+B)
The Block Select command in the Edit menu displays the Block Select cursor.
Use this cursor to drag a box around all objects you want to select.    A single set of handles appears 
around the selected objects, and you can manipulate the objects as a temporary group.
During freeform editing, you can use Block Select to select multiple point handles.

 Selecting Objects One by One
 Selecting All the Objects in Your Document
 Making a Group of Selected Objects
 Selecting One Object Within a Group

comm



Bring to Front (Ctrl+F)
The Bring to Front command moves a selected object to the front of all other objects on the drawing area.
Using the Bring to Front and Send to Back commands, you can overlap and layer objects.

 Paste in Front
 Send to Back

comm



Cancel (Esc)
A command button found in most dialog boxes which cancels the operation you are performing.    When 
you click on the Cancel button, the dialog box disappears and the screen remains unchanged.    Pressing 
Esc also cancels many operations.

comm



Clear/Delete (Del)
The Clear command deletes selected objects or segments.

Object editing: Clear deletes all selected objects from the document.
Freeform drawing: Clear deletes the last line or curve segment drawn.
Freeform editing: Clear deletes a selected segment or contiguous selected segments.    A dialog box 
allows you to specify Points deletion (the segments are deleted and replaced by a single segment) or 
Sections deletion (the segments are deleted and not replaced). 
Note: You can freeform edit drawings which you drew with the line or curve tools. The option to convert 
objects to freeform is unavailable in Arts & Letters DRAW.

comm



Close Shape (F7)
The Close Shape command joins freeform shapes. You can join two end points on curve and/or line 
segments. Use this command to quickly change an open shape to a closed shape. 

You can join two open shapes into one shape; this requires pressing F7 twice; one to join the first set of 
end points with a line and again to join the second set. If both sets of    end points are closely aligned, 
pressing F7 once will create a closed shape.

comm



Color
There are several convenient ways to apply color in DRAW to a selected object.
An easy way is to click with the left mouse button on the Color style button .    A ready-made color 
palette drops down to allow you to color the object's line or interior fill.    If the colors shown are not 
sufficient, you can click on Define to mix your own.
Another way is to hold down the Content menu (right mouse) button after selecting an object.    This action
displays a list of options to choose from. 
Also, choosing Color in the Styles menu will display the color palette.
Editing shortcut: After selecting an object, click the Content menu (right mouse) button anywhere on 
your work area and you will see a Content menu similar to the following one. While pressing down the 
Content menu button, scroll to the command you want.

 The Define Color Dialog Box

comm



Copy (Ctrl+C)
The Copy command places a copy of all selected objects into the Windows Clipboard.
The objects can then be pasted from the Windows Clipboard into other currently-running applications 
such as spreadsheets, desktop publishing, or word processors.    Press Alt+Tab to temporarily leave 
DRAW, place the cursor where you want the illustration to appear, then press Ctrl+V or Shift+Insert 
(depending on the application) to place the DRAW illustration.

comm



Correct Shape (F7)
The Correct Shape command in the Arrange menu returns an object, selected from the Clip-Art Manager, 
the Symbol dialog box, or one of the Shapes tools, to its default proportions if the object has been 
stretched or compressed.

comm



Current Page (Ctrl+2)
When you choose Current Page in the View menu or 
 in the View flyout in the Toolbox, DRAW displays the last page on which you have added clip art, drawn a
line, curve, or selected an object.    Selecting an object on a page makes that page the current page.
After selecting Current Page, you can press Shift+O to return to the previous view.

 See also: Select

comm



Curve-Draw (F3)
The Curve command in the Draw menu displays the Curve cursor.    To draw a curve on the drawing area,
select Curve from the Draw menu, press F3, or click on the Curve tool 

in the Toolbox.

When the Curve draw cursor appears, click and hold the mouse button and drag out a curve.    When you 
release the mouse button, a point appears at the stopping point.    You can continue by drawing another 
segment, or you can continue with a line by clicking on

.
 Using the Line and Curve Draw Tools

comm



Cut (Ctrl+X)
The Cut command removes all selected objects from the document and places them in the Windows 
Clipboard.
The objects can then be pasted from the Windows Clipboard into other currently-running applications 
such as spreadsheets, desk top publishing, or word processors.    Press Alt+Tab to temporarily leave 
DRAW, place the cursor where you want the illustration to appear, then press Ctrl+V or Shift+Insert 
(depending on the application) to place the DRAW illustration.

 See also: Cut Formats

comm



Delete Points/Delete Segments
This command deletes points or segments.    The points or segments must be contiguous.

 Selecting Points and Segments

comm



Deselect All (Shift+A)
The Deselect All command deselects all selected objects in a document.    Clicking on an empty area of 
your screen also deselects all objects.

comm



Duplicate (Ctrl+D)

The Duplicate command in the Arrange menu displays the duplicate cursor. You can also click on the tool 
in the Toolbox.
Move or size objects using the duplicate cursor to create duplicates at the new position or size.

 See also: Move
 See also: Size

comm



Exit (Alt+F4)
The Exit command closes DRAW.
If you have activated the "childproof" feature, you will be presented with a menu requesting a password 
before you can exit DRAW. See below for information on childproofing DRAW.
When you choose the New command, you are prompted, "Save changes to (untitled)?" You can choose 
Yes to save the current drawing, No to leave DRAW without saving the drawing, or Cancel to continue the
current session.

 See also: Save
 See also: New
 See also: Childproofing DRAW

comm



Export
The Export command lets you export any image created in DRAW in any of the following formats -- EPS, 
CGM, TIFF, SCODL (SCD), WMF, WPG, or CSP.
To export an image, choose the destination directory for the object(s) in the drawing area to be exported.
The Setup button lets you specify a resolution at which a file should be exported or the resolution and 
type of screen representation (in the case of EPS files, for example).    You can specify a custom 
resolution.    Note that the larger the value, the larger the file size of the image exported.
Choose a file format.    Note that the file format extension appears by the filename box.    Enter the 
filename and click on OK.
Supported export file formats and features:

File 
Type

Clipping
Mask

Gradient
Fills

Wide/
Styled
Lines

Bitmap
Image
Data

EPS 
(Vector)

Y Y Y Y

CGM 
(Vector)

N N Y N

TIF 
(Bitmap)

Y Y Y Y

SCODL Y Y Y Y
WMF 
(Vector)

N N Y Y

WPG N N Y N

comm



Flip < >
The Flip <>command in the Arrange menu flips a selected object horizontally (produces a mirror image).

comm



Flip 
The Flip (vertical) command in the Arrange menu flips a selected object vertically (turns it upside down).

comm



FREE Gift for Your Friends
Do your friends a favor. If they have a computer with a CD-ROM and an interest in graphics, we would 
like to send them a FREE copy of the Arts & Letters Guided Tour CD-ROM.    Included on the CD is a 
fully-functional drawing program with over 400 clip-art images, a test drive version of Arts & Letters 
DRAW and SpaceAGE, ranked as the #1 product about space by CD-ROM World magazine.
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Freeform Editing
DRAW allows you to edit any shape that you draw with the Line or Curve tools. Choose a topic below to 
learn more about freeform editing.

 See also: Add Handle Command
 See also: Block Select Command
 See also: Close Shapes Command
 See also: Open and Closed Shapes
 See also: Freeform Object
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Group (Ctrl+G)
The Group command in the Arrange menu groups all selected objects together into a single object. 
One set of handles appears around the objects, and DRAW treats them as a single object until they are 
ungrouped.
An individual object within a group can be edited without ungrouping by double-clicking on it.    When you 
click outside the group, the changes made to it are applied, and the group remains intact.

 See also: UnGroup
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Help Contents

The Help Table of Contents command in the Help menu displays a table of contents for DRAW Help.    
Click on a topic in the Table of Contents for further information.
The Inquiry button in the lower left of your DRAW screen also displays the same Table of Contents. An 
inquiry button is present in many dialog boxes for immediate access to help for the items and functions 
associated with the dialog box.
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Help for Items (F1)
The Help for Items command in the Help menu displays the Help cursor or you can press F1.    Click on a 
command or tool and the Help window with the Help cursor to display information explaining the purpose 
and function of the selected item.
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Import
The Import command in the File menu lets you import clip-art images into DRAW from any of the following
formats -- TIFF, WMF, PIC. Text files can also be imported.
To import an image, select the file type desired.    Choose the file desired from the list box and click on 
OK.    The Add Object cursor appears.    Click to add the image at its default size, or drag the mouse to 
size a bounding box for the image.
File Name: Lets you enter the filename to be imported. You can commence importing a file by double 
clicking on the file name in the scrolling list.
List Files of Type: Lets you choose the type of file to import.
Directories: Lets you choose the directory where the file is save. Double click on a folder to open it or 
close it. Single click to select.
Drives: Lets you choose the drive where the file to import is save.

OK, Cancel, i: OK imports the files you selected in the File Name box, Cancel closes the Import dialog 
box without importing any files, and i opens help to the appropriate topic.
Preview: Allows you to preview the thumbnails you saved with a GED file in the Save or Save As dialog 
boxes.
Text files (typically with the TXT or DOC extension) are created by word processors, text editors, and 
desktop publishing software.    Text must be in ANSI or ASCII format to be imported into DRAW.

 DRAW Decipher Utilities
 See also: Defaults

Supported import file formats and features:
File
Type

Clip
Mask

Grad
Fills

Wide
Lines

Bitmap
Images

TIF
(Bitmap)

Y Y Y Y

WMF
(non-
editable)

N N Y N

PIC N N N N
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Line (F2)

 You can select Line from the Draw menu or click on the tool in the Toolbox to draw straight lines.

When the Line draw cursor appears, press and hold the mouse button and drag.    When you release the 
mouse button, a point handle appears at the stopping point.    You can continue by drawing another line, 
or you can continue with a curve by clicking on 

.
 Using the Line and Curve Draw Tools
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Line Styles (Ctrl+L)
The Line command in the Define menu displays the Define Lines dialog box.
Use this dialog box to specify a line width, color, style, pattern, and arrowheads (if desired).
If you are trying to achieve a special effect by applying arrowheads to a freeform object, note that they 
start and end at the same point handle.    A new handle can be added by pressing F5.
Click on Apply to apply the line styles to the lines of all selected objects.
Editing shortcut: After selecting an object, press and hold the Content menu (right mouse) button 
anywhere on your work area and you will see a content menu similar to the following one.    While 
pressing down the Content menu button, scroll to the command you want.

 The Define Lines Dialog Box
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New
The New command clears the drawing area to let you start a new drawing.
When you choose the New command, you are prompted, "Save changes to (untitled)?" You can choose 
Yes to save the current drawing, No to clear the drawing area, or Cancel to keep the current picture on 
the drawing area.

 See also: Save
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None (Fill)
You can specify no fill for the currently selected object(s) by clicking on the None check box.
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Open
The Open command displays the Open dialog box. (If you forget to close your current work, don't worry: 
you will always be given a chance to save before proceeding.)    Use this dialog box to open GED files.
Select the desired file from the filename list in the dialog box.    To view other files, edit the Filename text 
box, entering the desired drive, directory, and filename specification.    Wildcard characters can be used if 
desired.
As New Document: 
 *  checked, the chosen document replaces the current one on your DRAW screen.
 *  not checked, the selected document will be added (at its default location and size) into the current 

document, merging the two.    
There are two ways to avoid losing merged objects among objects of the current document: group all of 
the objects in the currently open document and save the document before this operation; or check "Drag 
to Place," which allows you to size the merging document as if it were a piece of clip art.
After selecting the desired document, click on Open to load the document into DRAW.    (The file must be 
a valid Arts & Letters document.)
Two new features added to the Open dialog box allow you to read a description of documents and/or see 
a thumbnail, or small sketch, of their contents (if the files were saved with these options).    This will help 
in finding your work.

 More About Thumbnails
 See also: The Open Dialog Box
 See also: The Save Command
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Page Setup
The Page Setup command displays the Page Setup dialog box.    Use this dialog box to set the page size 
and margins.
Choose a page orientation by clicking on the Tall (Portrait) or Wide (Landscape) buttons.
Choose a page size by:
--Click on a page size in the Page list
--Enter a custom size in the size boxes
--Click on Use Printer Page to automatically reset the page size to the maximum allowed by the currently-

selected printer.
Choose margins by entering values in the edit boxes, or click on Printer Minimums to automatically set 
the margins to the minimum allowed by the currently-selected printer.

 See also: Page Setup Dialog Box
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Paste (Ctrl+V)
The Paste command places a copy of the contents of the Windows Clipboard into the DRAW document.
When you choose Paste, the Add Object cursor appears.    Click the mouse to have the clipboard image 
appear at its default size, or drag the mouse to size a bounding box for the image.
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Paste Behind
The Paste Behind command designates that the contents of the Windows clipboard will be drawn behind 
any currently-selected object(s).
Select the desired objects that you want to paste behind.    Choose Paste.    The Add Object cursor 
appears.    Click the mouse to have the clipboard image appear at its default size behind those objects, or 
drag the mouse to size a bounding box for the image.
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Paste in Front
The Paste in Front command designates that the contents of the Windows clipboard will be redrawn in 
front of any currently-selected objects.
Select the desired objects that you want to paste in front of.    Choose Paste in Front.    The Add Object 
cursor appears.    Click the mouse to have the clipboard image appear at its default size in front of those 
objects, or drag the mouse to size a bounding box for the image.
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Previous (Shift+O)
The Previous command in the View menu or the 
tool    in the View flyout menu in the Toolbox displays the previous view.    You can use this command 
repeatedly to display up to the last four views.
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Print
The Print command allows you to print your DRAW file. Select Print Setup from the File menu to ensure 
all the print values are correct, e.g. page size and orientation.
Choose Print.    Tell DRAW which part of the drawing you want to print by clicking on Current Page, All 
Pages, Selected Area, Selected Objects, or a specified range of pages.    (DRAW counts pages from left 
to right, row by row.)
Besides printing to the printer, you can print to a file. Doing so enables you to copy the print file to a disk, 
with which you can have a local service bureau print color copies of your file.

 About Print Setup
 About Printing to a File
 About Printing Colors
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Redisplay View (F12)
The Redisplay View command erases the screen and redraws it.
DRAW's multitasking feature allows you to continue with other operations without waiting for the screen to
redraw.    Because of this, it is possible to get several steps ahead of the screen redraw.
Instead of finishing several operations and waiting for the redraw to catch up, use the Redisplay View 
command to instantly catch up by redrawing the entire image once.
You may also want to use Redisplay View to view the drawing order of objects. 
Note: Machine speed on some computers may redraw too quickly to see the drawing order.
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Save (F9)
The Save command saves the current document to the path and name shown in the title bar, only if the 
document has previously been saved.    If the document has not been saved, or if the document is 
unchanged, the Save menu item in the File menu is disabled.
Note: If your document is unchanged or you haven't drawn anything yet on the drawing area, F9 will not 
save the document. Instead, choose Save As from the File Menu.
When you save your drawings and pictures, a copy is actually written onto the computer disk.    Choose 
"Include Thumbnail" to create a thumbnail image for the GED.    The thumbnail image allows you to 
preview the document before opening it.
If the document has been saved previously, choosing the "Make Backup" option will retain the old 
document when the new one is saved.    The old document will be given an extension of BAK.

 See also: The Open Command
 See also: Thumbnails
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Save and Recall Styles
For a current DRAW session, the color, fill, line, and type styles of a selected object can be saved by 
pressing Ctrl+R.    You can then apply these styles to another object by selecting it and pressing Shift+R.   
Use Undo to restore the previous styles.    

 See also: Graphic Attributes
 See also: Text Attributes
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Save As
The Save As command displays the Save Document As dialog box.    Use this dialog box to save new or 
unchanged GED files to disk.
Choose "Include Thumbnail" to create a thumbnail image for the GED.    The thumbnail image allows you 
to preview the document before opening it.
If the document has been saved previously, choosing the "Make Backup" option will retain the old 
document when the new one is saved.    The old document will be given an extension of BAK.
Enter a file name (up to 8 characters) and click on OK to save the document to disk.

    See also: Thumbnails
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Select All (Ctrl+A)

 The Select All command selects all objects in the work area.
A single set of handles appears around all of the objects, and you can manipulate the objects as a 
temporary group.
Note: This command selects all of the objects in the work area, including any that may be outside of the 
current viewing level.
Multiple objects can also be selected using Shift+click or the Block Select tool.

 Block-selecting Objects
 See also: Viewing Level
 See also: The Group Command
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Send to Back (Shift+F)
The Send to Back moves a selected object behind all other objects on the work area.
Using the Bring to Front and Send to Back commands, you can overlap and layer objects.

 See also: Paste Behind
 See also: Bring to Front
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Style Bundles/Styles Palette
The Bundles command in the Define menu displays the Styles Palette. You can also access this palette 
through the Content menu (right mouse) button when an object is selected. The Styles palettes has many 
predetermined line weights, line patterns, colors, typefaces, etc.
Choose a predetermined style for any selected object(s). No new styles can be added to the style 
bundles.
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Symbol (Ctrl+S)
The Symbol command displays the Symbol dialog box.    Use this dialog box to place either a numbered 
Arts & Letters clip art symbol into a document, or to choose from one of the 65 often-used symbols in the 
horizontally scrolling window.

 Using Symbols
 The Clip-Art Manager
 How to Restore Proportions
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Type Style (Ctrl+Y)
The Type command in the Define menu displays various options for changing the styles of type.    
An option button under the typeface list lets you select printer fonts, if desired.    Click on the printer name 
and the supported fonts appear in the typeface list.
Scroll down in the list to find the typeface you want and highlight it.    Type its size in the size box.    Once 
in the work area, it can also be sized like any object.
Click on Italics to set the style of the words to normal or italic.
Click on Spacing to set the character spacing, word spacing, leading, kerning, and aspect 
(condense/extend) value.
Click on Styles to set the style of the text: normal, bold, underlined, or italic.
Choose the Name button to see a scrolling list of pre-determine typefaces and sizes.
Click on Apply to apply the type style to all selected text objects.
Editing shortcut: After selecting an object, press and hold the Content menu (right mouse) button 
anywhere on your work area. While pressing down the Content menu button, drag to the command you 
want.

 The Define Type Dialog Box
 See also: Printer Fonts
 See also: Work Area

comm



Undelete/Undo (Ctrl+Z)
The Undelete/Undo command restores the last object deleted, and undoes move, size, rotate, slant, and 
style change operations.
The command name changes to reflect the most recent operation that can be undone.    For example, if 
you just deleted an object, the command reads Undelete.    If you just moved an object, the command 
reads Undo Move/Size.
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UnGroup (Shift+G)
The UnGroup command in the Arrange menu breaks a selected group apart into its individual objects.
The UnGroup command can also break apart grouped clip-art symbols.

 Grouping Objects
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View Options
The Options command in the View menu lets you set the units of measure, create a reference grid, and 
show page borders.
The choice of units of measure is inches, centimeters, or picas.    You can also choose the grid spacing: 
grid dots can be placed from 1/10 unit apart to 6 units apart.
Back and Front buttons let you choose to draw the grid and/or page borders behind or on top of all 
objects in the drawing area.

 The View Options Dialog Box
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Zoom In (Ctrl+O)

The Zoom command in the View menu produces the Zoom In cursor.    Use it to drag a box around the 
area of interest.
You can also click on a spot with the mouse button to enlarge that area.
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DRAW Series Database & Sound Effects
Each title in the Arts & Letters DRAW Series features a subject that is emphasized in the clip art collection
included with the drawing program. In addition, there are special sound effects and an on-line 
encyclopedia of information about the subject in the series.
To access the sound effects and the database, the CD-ROM must be in the drive or on the network. 
Because the database and sound files require so much storage, even if you choose the "full install" option
during installation, the database and sound file are still read from the CD-ROM.    If the CD-ROM is not 
available, this Help screen will be displayed.
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Browsing DRAW Tools
The on-line Help for DRAW defines and illustrates each tool. Use the <<Page and Page>> buttons to 
browse alphabetically through the tools. When you are at the beginning or end of a browse group*, the 
respective button will be disabled or turn gray. To choose another browse group, pull down the Special 
menu and choose Help Browser. Another menu will appear displaying additional browse groups.
__________________________________
* A browse "group" is a collection of terms, commands, tools, etc. that are related according to function, 

definition, or content. For example, the browse group "Commands" allows you to browse all DRAW 
commands. You can access the browse groups when you choose Help Browser from the Special menu.
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Block Select Tool

The Block Select tool displays the Block Select cursor.
Use this cursor to drag a box around all objects you want to select.    A single set of handles appears 
around the selected objects, and you can manipulate the objects as a temporary group.    You can also 
choose to group the objects.

 More About Selecting Objects
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Color Palette Button

The Color Palette button displays the color palette.    Use it to select colors for the lines and the interior fill 
of objects.
First check the Line and/or Fill boxes to apply the color to an object's lines or interior.
Look over the choice of colors; scrolling may be necessary.    If the premixed colors are not sufficient, 
press Define to mix your own. 
Click on the color in the palette (or Apply the mixed custom color), and the color is applied to all selected 
objects.

 Explore the Define Color Dialog Box
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Duplicate Tool

The Duplicate tool changes the cursor to the Duplicate cursor.
Move or size objects using the duplicate cursor to create duplicates at the new position or size.
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Fill Palette Button

The Fill Palette button displays ready-made fill patterns.
To modify the fill pattern and/or color, click on Define.
Click on a fill from those provided or define your own and it is applied to all selected objects.

 Explore the Define Fill Dialog Box
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Freeform Shape Edit Tool

The Freeform Shape Edit tool lets you edit a selected freeform object.
Select a freeform object and choose Edit Drawing. Control points appear on the object and the point edit 
cursor appears.    You can drag the control points to reshape the object.
The control point handles appear on curves when you select a freeform point(s). command in the View 
menu lets you display control point handles on curves, giving you even more editing control.    Choose the
Control Points command to turn it on, then click on a point handle on a curve.    Control point handles are 
displayed.    Drag the curve control point handles to reshape the slope of the curves.
When finished editing, click on the Content menu (right mouse) button.
When the object selected is text, the Edit Drawing tool changes to the 
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Line Palette Button

The Line Palette button displays the Lines Palette.    Use this palette to select a predefined line style, or 
click on the Custom button to see the Define Lines dialog box and specify a line width and a line pattern.
A list box displays a list of named line styles.    To select a named style, click on the name in the list. To 
modify the line width or pattern, press Define.)
Click on OK to apply the current styles or those you have defined to the lines of all selected objects.

 Explore the Define Lines Dialog Box
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Line and Curve Draw Tools
    

The Line and Curve draw tools are displayed on the Toolbox.
Drag the Line or Curve cursor to draw.    A freeform object, with freeform points marking the segments, is 
created as you draw.
Release the mouse button.    Click and drag again from the end of a segment to create connected line 
segments.    
Note:    You can alternate use of the Line and Curve tool at these pauses.
Release the mouse button, move the cursor away from the segment just drawn.    Click and drag again to 
draw a new, unconnected line.
When finished drawing lines, click the Content menu button. On the first click, the edit cursor appears and
the lines can be edited.    On the second click, object handles appear around the lines and the lines are 
drawn using the current graphic attributes.
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Pointer Tool

The Pointer is the default cursor.    It is displayed when no other cursor is selected.    Use the pointer to 
select, move, and size objects.
When another tool is selected, you can deselect it by clicking on the Pointer tool.
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Resource Libraries Flyout

The Library tool displays three options.
Releasing the mouse button on the first option displays the Clip-Art Manager dialog box.

Releasing on the second option displays the numbered Symbol dialog box; the third, the Activity Manager;
and the fourth, Charting.
Clip-Art Manager Tool
The first option displays the Clip-Art Manager.    A scrolling representation of clip art is displayed in 
thumbnail view at the bottom of this dialog box.    (If the thumbnails are not displayed, click on Thumbnails
in the menu bar.)    Now you can use the pointing hand to drag a clip-art object into your drawing area.    
Use the Find button to locate clip-art images by keyword.    
Note: A quick way to display the Clip-Art Manager is to press the Enter key.
Symbol Tool
The second option displays the Symbol dialog box, which allows you to select one of the 65 often-used 
objects displayed in the scrolling box.    This box also displays the symbol number of a selected, 
ungrouped object -- information that is sometimes needed in the construction of charts.
Activity Manger Tool
The third option is the Activity Manager.    Selecting it displays a dialog box for choosing among various 
DRAW lessons, samples, templates, and test documents.

 Using the Clip Art Manager
 Using Symbols
 Activity Manager
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Rotate Tool

The Rotate tool changes the cursor to the Rotate cursor for interactive object rotation, and displays the 
center point cursor.
Drag the center point cursor to set the pivot point around which rotation will take place.
Point on an object handle and drag to rotate the object around the center point cursor.
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Symbol Tool

The Symbol tool displays the symbol dialog box. Choose from 65 iconic images. 
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Shapes Flyout
The Shapes flyout displays seven frequently used shapes.

Hold the mouse button down and move it over the desired shape.    Release the button to select that 
shape.
Click the mouse button for the symbol to appear at its default size, or drag it to size a bounding box for 
the symbol.    When you are through adding one or more of the symbols, click on the Content menu button
to cancel the operation. 
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Type Palette Button

The Type Palette button displays the Type Palette.    Use this palette to select a predefined type style, or 
click on the Define button to see the Define Type dialog box and specify a typeface type size, type 
attribute, and word alignment.
Click on Italics to set the style of the words to normal or italic.
A list box displays a list of named type attributes.    To select a named attribute, click on the name in the 
list.
Click on OK to apply the attribute to all selected words objects.

 Explore the Define Type Dialog Box
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Views Flyout (Zoom In/Out)

The Views flyout displays several tools used to control the viewing level.

 Produces a cursor so you can drag a box around the area of interest. It corresponds to the Zoom In 
command in the View menu and to the Ctrl+O shortcut key.

 Zooms out to the previous view.    It corresponds to the Previous command in the View menu and to the 
Shift+O shortcut key.

 Zooms to actual view.    It corresponds to the Actual command in the View menu and to the Ctrl+1 
shortcut key.

 Fills the screen with the current page.    It corresponds to the Current Page command in the View menu 
and to the Ctrl+2 shortcut key.

 Fills the screen with all the pages available.    It corresponds to the All Pages command in the View menu
and to the Ctrl+3 shortcut key.
Once you have the Zoom cursor, you can also click on a spot with the left button to enlarge that area to 
show the maximum detail.
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Word Tool

The Word tool displays the Enter/Edit Words dialog box.
To enter words, type up to 5,000 characters in the dialog box and click on Add.    The Add Object cursor 
appears; place it where you want the upper left of the words to appear.    Click the mouse to have the 
words appear at their default size, or drag the mouse to size a bounding box for the words.
To edit words, first select the words in the drawing area and then click with the Content menu (right 
mouse) button. You can replace or modify the selected words in the Enter/Edit Words dialog box.    Click 
on Replace to replace the old words in the drawing area with the edited words from the dialog box.

 Using Text
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The Toolbox is the column of tools located to the left of the drawing area. Three of these tools reveal 
flyouts that you can pushpin to the work area to keep them handy while editing your work.
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Tools and Flyouts

Flyouts, represented by tools in the Toolbox, execute commands. For a description of any tool and how it 
works, click on the illustration to the left.
Three of the Tools, identified by small indented triangles in the upper-right corner of the tools, have a 
special function. 
When you point on one of these icons and hold down the left mouse button, a flyout toolbar will be 
displayed.

Note: Some flyouts have pushpins .    The pushpin allows you to keep a set of tools displayed on 
screen during other operations.

The Toolbox can be temporarily removed using the Work Areas command in the View menu.    It can also 
be moved around the Work Area by clicking on the its system menu button in the upper left corner and 
choose Floating.
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Browsing the DRAW Glossary
There are dozens of terms defined in the DRAW glossary. Use the <<Page and Page>> buttons to 
browse alphabetically through the definitions. When you are at the beginning or end of a browse group* 
the respective button will be disabled or turn gray. To choose another browse group, pull down the Special
menu and choose Help Browser. Another menu will appear displaying additional browse groups.
__________________________________
* A browse "group" is a collection of terms, commands, tools, etc. that are related according to function, 

definition, or content. For example, the browse group "Commands" allows you to browse all DRAW 
commands. You can access the browse groups when you choose Help Browser from the Special menu.
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Application
A program used for a particular task, such as presentation graphics, desktop publishing, or word 
processing.
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Attributes
Characteristics of an object.    The graphic attributes (which affect symbols, text, and freeform objects) are
fill color, fill pattern, line color, and line type.    The text attributes (which affect text only) are typeface, type
size, leading, character spacing, condense/extend value, text alignment, and type style.    All attributes 
have default settings which you can change.
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Basic Drawing Shapes
When you hold the mouse button down on the Shapes icon in the Toolbox,

 
you see the Shapes flyout

.
Highlight the shape that you want and release the mouse button.    The resulting cursor allows you to draw
the shape any number of times until cancelled by clicking once on the Content menu (right mouse) button.
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Bezier Curves
A Bezier curve is a ''cubic polynomial'' representation of a curve that allows great flexibility and control in 
manipulating the curve.    Any complex curve can be constructed in Bezier segments.    The Bezier curve 
model is the one used by PostScript.    When you export a file in .CGM, .WMF, or HPGL format, all Bezier 
curves are translated into straight line (vector) segments for compatibility with those formats.

 See Vector Image
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Bitmap Pictures
A bitmap picture is made of thousands of tiny dots, or pixels.    Bitmap pictures are created by "paint" 
programs like Windows Paintbrush and by scanners.
Pictures in bitmap format can be placed in DRAW through the Windows Clipboard.    You can also use the
Import command to import a bitmap picture in TIF format.
Bitmaps from these "paint" programs are composed of pixels.    However, scanned photographs and 
photographs that appear in newspapers and magazines are composed of tiny dots called halftone dots, 
which are not the same as pixels.    For one thing, halftone dots vary in size, while pixels are a single, 
much smaller, size.    Many pixels form a "halftone cell" that attempts to match the variable size of the 
halftone dot.    The higher the resolution of your output device, the more pixels that make up the halftone 
cell, and thus the sharper the picture.

gl



Bounding Box
The bounding box is rectangle that completely encloses an object. When you use the block select tool, a 
thin-line bounding box encloses the object(s) as you drag the cursor.
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CGM File Format
CGM (Computer Graphics Metafile) files are used by assorted graphics applications.
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Click On
"Clicking on" is the selection of a function or an object with the mouse.    Place the cursor on an item in the
menu bar such as a dialog box button, or an object in the Drawing Area.    Press and release the left, or 
primary, mouse button.
The item is selected when object handles surround the object and it is named in the style bar.
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Clip-Art Collections
Clip-art collections allow you to access hundreds of precolored and preassembled clip-art images.    
These images are grouped in categories called collections, everything from aerospace to zoology.    You 
can also create and maintain your own collections of artwork.    All clip-art collections have a default file 
extension of YAL.

 Using the Clip-Art Manager
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Clip-Art Manager (Ctrl+M)
A command in the Draw menu.    The Clip-Art Manager lets you select from thousands of precolored 
symbols, art forms, and clip-art images.    Each is named and filed by category.

 Using the Clip-Art Manager
 The Clip-Art Manager Dialog Box
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Clipboard Formats
DRAW allows you to cut and paste objects through the Windows clipboard.    A text paste format is also 
supported.
If an image later pasted from the clipboard does not print properly, it will be necessary to import it into 
your document in one of the file formats supported by DRAW.

 The Windows Clipboard
 Importing and Import Formats
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Color Palettes
Color palettes are sets of named colors, usually related in some way and/or designed for a specific 
purpose. 

 More About Color
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Command
A command is an instruction given to a computer.    A menu is a list of commands, and the toolbox places 
commands under icons.
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Command Button
A three-dimensional rectangle with rounded edges, found in a dialog box, that shows a command (such 
as Apply, Cancel, OK, Save, or Open).

gl



Complex Curve
A curved shape made up of more than one Bezier segment.    When you draw a curved shape with 
DRAW, it is automatically converted into a simple (single Bezier segment) or complex (multiple Bezier 
segments) curve.    You can use the Complex Curves check box in the Drawing Options dialog box to 
specify that you want a sketched curve converted to a single Bezier segment.

 Bezier Curve

gl



 Control Menu
The control menu is found in every application window.    It is located in the upper left-hand corner of an 
application window and contains commands used to change the    window's size and location, to close the
application, or to switch to another application.    To display the Control menu, hold down Alt while you 
press the Spacebar, or point to the Control menu box and click the left mouse button.

gl



Control Points and Control Handles
When freeform editing, there are small, open squares called control points on line and curve segments. 
They are used to edit or change the shape of objects. When you draw a freehand curve or line, control 
points automatically appear on the segments when you release the mouse button. More control points 
can be added by pressing F5 (see Add Handle).

The slope of a curve at a selected control point can be modified by dragging the control handles. The 
handles are represented by small squares connected to dotted lines. The dotted lines intersect the curve 
at the control point. Control handles can be toggled on and off by pressing Ctrl+4. 
Note: You can move the object on the work area if you drag the middle control handle.

gl



Current Page
The current page is the page wherein the most recent action (adding, moving, or manipulating an object) 
was performed.    Selecting an object on a page also makes that page the current page.

gl



 Cursor
A small graphic symbol you move around on the screen with the mouse or the keyboard arrow keys to 
choose commands and accomplish various tasks.    Many tools have cursors relevant to the work that 
they do.

gl



 Curve Segment
A single Bezier curve.    Curve segments are marked by a handle at each end.

 Bezier Curve

gl



DEF File Format
DEF stands for defaults, and is the file extension used by DRAW for its default files.    DEF files will save 
defaults for color, fill, line weight, type attributes, viewing options (e.g., whether in inches or picas, 
whether there is a grid), page setup, printer setup, and several other settings.    Chart.DEF saves the type 
of chart and its colors and elements.
Access DEF files through Defaults/Open in the File menu. Each user can create his own personalized 
DEF file, then open it when starting an DRAW session.    You can also save your settings to apply to all 
future DRAW sessions by saving your defaults to the file Startup.DEF.

gl



Dialog Box
A Dialog box appears when DRAW needs more information before it can carry out a command.    When 
you click on a command that is followed by three dots ..., a dialog box will appear, prompting you for 
responses such as Apply/Cancel, Yes/No, etc. 
For example, the View Options dialog box.

gl



DIF File Format
Data Interchange Format, supported by many spreadsheet programs.

gl



Dither
A method of placing black or color pixels in an image to produce the effect of various shades of gray or 
color.    DRAW uses color dithering to simulate colors not available on the screen because of specific 
graphics card limitations.

 See also Halftone
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Drag
To drag a cursor, you press and hold the left mouse button, then move the mouse.    When done, release 
the mouse button.
You can drag an object from the keyboard by holding down the Spacebar while pressing the arrow keys.

gl



Drag and Drop
DRAW can paste certain files if they are dropped from the File Manager or similar application that 
supports Drag and Drop. GED and PAL files can be dropped on the DRAW executable file.
The file will replace the current DRAW document, style, or palette respectively, or will be appended if you 
hold down the Ctrl key while dropping the file.    Other files that are automatically appended to the current 
DRAW document include TIF, PIC, STY, DIA, YAL, and TXT.    DEF files can also be dropped on DRAW 
and will replace the current defaults file.

gl



Enter/Apply Key
Pressing the Enter or the Apply key carries out an action.    In some dialog boxes, instead of clicking on 
Done or Apply with the mouse, you can press Enter on your keyboard.    In the case of typing letters in the
Enter/Edit Words dialog box, the Enter key starts a new line, and the Add button must be clicked on to 
place the text on the page.
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EPS File Format
The Encapsulated PostScript format is a vector file format that allows graphic images to be transferred 
between computer programs.    DRAW can export files in the EPS format.

gl



Files
You save the drawings you make with DRAW in files.    The files created by DRAW are called documents 
and have an extension of *.GED. When you open a GED file in DRAW, the file is referred to as a 
document.    If you do not save your work in a file, it will be discarded when you exit DRAW or start a new 
document.

 Saving a Document
 Deleting a Document
 Renaming a Document
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Fill
Select Fill in the Styles menu or click on the Fill style button 

below the menu bar to add patterns to the interiors of objects.
 How to Define a Fill
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Fixed Disk
The fixed disk of your computer is where your programs and many other files are stored.
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Flexible Diskette (Floppy Disk)
You can store your files on 3-1/2 inch or 5-1/4 inch flexible diskettes.    Flexible diskettes can be removed 
from your computer and stored elsewhere.

gl



Freeform Object
A freeform object is any combination of connected lines and curves that can be edited in DRAW.    
Freeform objects are those created by using the Line and Curve tools.

gl



GED File Format
The GED (Graphic Environment Document) format is a proprietary, efficient file format used by DRAW 
and other Arts & Letters programs to store documents on disk.

gl



Gradient Fills
Gradient fills are composed of a starting color, an ending color, and a series of transitional colors in 
between.    In DRAW, you choose the starting and ending colors, and the transitional colors are generated
automatically.
Gradient fills are modified in the Define Fill dialog box.

 The Define Fill Dialog Box
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Graphic Attributes
Attributes are characteristics of an object. The graphic attributes are color, fill, line, and type.    Text 
attributes are typeface, type size, type style (normal or italic), and alignment. All attributes have default 
(predetermined) settings that you can change.    Attributes of your own can be saved within a single 
DRAW drawing session by selecting the model object and pressing Ctrl+R; they are then applied to other 
objects by selecting them and pressing Shift+R.

gl



Group
A group is two or more objects bound together using the Group command.    You can manipulate a group 
as if it were one individual object.    The objects are grouped together until you ungroup them using the 
Break Apart command.

 Group Command
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Hairlines
A hairline is the thinnest possible line that an output device is capable of producing.    On high-resolution 
output devices, a hairline will be so thin as to be almost invisible; on lower-resolution devices, a hairline 
will be a solid, thin line.
To specify a hairline, enter a line width of 0.0 in the Line styles dialog box.    (Choose None in the Line 
Pattern options to eliminate lines altogether.)

 The Define Lines Dialog Box
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Halftone
A method of using varying sizes of dots to produce the effect of various gradients and shades of gray.

 Raster Images

gl



Hint Line

The Hint Line is the bar stretching across the very bottom of your DRAW screen, displaying a brief 
description of the item currently under the cursor.    It should be your first resource for on-line Help.
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Icon
An icon is a small picture that suggests the purpose of a tool or cursor.    For example, the Line Draw tool 
in the Toolbox shows an icon of a pencil drawing a line.
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Imagesetter
A high-resolution PostScript printer that creates camera-ready prints on resin-coated paper or on film.

gl



Italics

Italics add emphasis to words by slanting them. You can select this option in the Define Type dialog box to
make letters and numbers slant (either to the right or left).
This sentence is in italics.
If you select Italics from the Define Type dialog box, DRAW shows you a default of 15 degrees, which you
can change.    Put a minus sign (-) in front of the numbers to slant the letters to the left.

 The Define Type Dialog Box
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Justified
Justified text is an option in the Define Type dialog box.    All lines in a justified paragraph are of equal 
length.    You must supply line breaks at the ends of lines or sentences. 

 The Define Type Dialog Box
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Kerning
Moving text characters to optimize the spacing between them.    Some letter combinations (such as A v, T 
y, etc.) appear to be spaced too far apart.    Kerning tightens the letter spacing for these pairs to 
compensate for this effect.
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 Leading
The amount of vertical space, measured in points, between the base lines of two successive lines of text 
in a text object.    Set the leading value with the Spacing command in the Define Type dialog box.    Enter a
value greater than the type size value to separate lines of text, or use a lesser value to overlap text lines.

 The Define Type Dialog Box
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Line Pattern (Ctrl+L)
Line Pattern is an attribute found in the Define Line dialog box. You can access this dialog by clicking on

or by pressing Ctrl+L.
DRAW includes a solid line pattern, an assortment of dashed line patterns, various line thicknesses, and 
arrowheads in assorted shapes.    Select "None" to eliminate all lines from a selected object.

 The Define Lines Dialog Box
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Line Width
Line with can be specified from 0.0 to 72.0 points (72 points = 1 inch).    A 0.0 width line is also known as a
"hairline"; it defines the thinnest possible line that an output device is capable of producing.    (To eliminate
a line, choose None as the line pattern.)

n



Margins
Margins are areas of white space at the top, bottom, and left and right edges of a document.    When you 
specify margins in DRAW, the document work area displays only the "live" area of a page.    Therefore, if 
you place an object at the edge of a page on the screen, it will not print at the edge of the paper, but will 
be indented by the amount of the margin.

 Page Setup
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Maximize Button
The Maximize button  enlarges the Arts & Letters window to cover the entire area available on your 
screen.
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Minimize Button

The Minimize button  reduces the Arts & Letters window to the Arts & Letters icon.
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Mouse Button
Typically a mouse has two buttons, a left and right.    Use the left mouse button to select objects, to click 
on dialog box buttons, and tools in the Toolbox. DRAW reserves the right mouse button to display content
menus when object(s) are selected. Arts & Letters refers to the right mouse button as the Content menu 
button.
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Multi-Tasking
Multi-tasking is the ability of a computer to perform several tasks at once.    While true multi-tasking is 
available in the Microsoft Windows personal computer environment only under Windows NT, many DRAW
tasks can be performed simultaneously if you do not leave the program; for example, you can execute 
commands while the DRAW screen is redrawing.

gl



Non-Proportional (Sizing)
When you drag one of the four middle handles of an object, you flatten or stretch the object, and it no 
longer has its original width-to-height proportions.

 How to Restore Proportions
 Sizing Objects
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Object
An object is a single graphic, such as a symbol, text block, freeform object, or clip art.    An object can be a
group of many composite objects.    For example, the image of an airplane can consist of wings, 
propellers, and canopy objects, each of which becomes an separate object when the group is ungrouped.

 Grouped Objects
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Object Handles
When you select an object, eight small squares surround it.    A ninth handle marks the center of the 
object.    
Objects can be resized by dragging the object handles.    Use the corner handles to size the object 
proportionally.    The middle handles allow you to stretch or flatten the object.

 Sizing Objects by Moving Their Handles
 Freeform Points and Control Points
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Open Shape/Closed Shape
Open shape is a freeform object consisting of one or more line or curve segments, and terminating with 
an end point at each end of the object.
Closed shape is a freeform object consisting of two or more line or curve segments, and forming a 
closed object without end points Only closed shapes can have fill styles.

gl



Page Border
The page border establishes the boundaries of a page.    You can draw up to and beyond a page border.    
The parts of any objects that cross a page border will appear on a different page when printed.

gl



Page Orientation

A page is in either one or the other of the
orientations shown here.

gl



Page Size
Standard page sizes supported by DRAW are:
Name Inches Centimeters
Letter 8.50 x 11.00 21.59 x 27.94
Legal 8.50 x 14.00 21.59 x 35.56
Tabloid 11.00 x 17.00 27.94 x 43.18
A3 11.69 x 16.54 29.70 x 42.00
A4 8.27 x 11.69 21.00 x 29.70
A5 5.83 x 8.27 14.80 x 21.00
B5 7.17 x 10.12 18.20 x 25.70
35mm Slide 7.34 x 11.00 18.64 x 27.94
Graphics 
Screen

8.25 x 11.00 20.96 x 27.94

Custom sizes are also supported.    In the Page Setup dialog box, enter the desired size.
 Page Setup
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PC EMCEE
PC EMCEE is an early proprietary file format developed for Computer Support Corporation's presentation
software.
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PIC File Format
A graphics format used by Lotus 1-2-3, Picture Perfect, and other software.    DRAW can import PIC files.
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Pointer

The Pointer is the cursor, or mouse-controlled tool you use to select objects and commands and to drag 
handles.    The Pointer cursor is the default cursor for DRAW.
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PostScript
A page description language, designed specifically to transfer information from a computer to a raster 
printer.    The printer contains an interpreter that translates the PostScript commands into graphics objects
on a page. DRAW can print to PostScript printers and export documents as PostScript files.
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Printer Fonts
DRAW supports Windows-compatible hardware and software fonts.    Fonts are typefaces of a particular 
style and size, and they are distributed by many vendors including Adobe and Bitstream.    Font files must 
be loaded in Windows before DRAW can recognize them.    And although DRAW can create a print file 
that can be carried on diskette to be printed on another printer, final printing requires that the correct 
hardware fonts be loaded to it.    See your Window user's guide or your type manager guide for more 
information.
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Proportional (Sizing)
When an object is proportionally sized, it keeps its width-to-height proportions.    To proportionally size an 
object, click on and drag one of its corner handles.
Press the Shift key while sizing proportionally to size from the object's center outward.
Pressing the Ctrl key while sizing with a corner handle temporarily overrides proportional sizing, allowing 
non-proportional sizing.
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Raster Image
A raster image is defined as a collection of pixels.    The raster image of a line, for instance, is stored in a 
bitmap that contains information about the status of each pixel in the entire display, and which is then 
displayed in a series of horizontal raster lines made up of individual pixels.    (The raster is the set of raster
lines that make up the display.)    Raster images cannot be manipulated as easily as vector or object-
oriented images.
DRAW offers a number of ready-made raster fills in the Define Fill dialog box.

 Vector Fills
 The Define Fill Dialog Box
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Rotate

To rotate an object means to turn it around some point on a two dimensional plane.    In DRAW this is 
done interactively by clicking on the Rotate tool.
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SCODL (SCD) File Format
SCODL (Scan Conversion Object Description Language) files are used by Matrix and other film recorders
to print high-quality 35mm slides.
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Scroll Bar
The scroll bar is located on the right and bottom edges of the DRAW window, and in some dialog boxes 
scroll bars have an arrow on each end and a scroll button.    Click on the arrows to move the drawing area
up or down and left or right in small amounts.    Drag the scroll button and then release the mouse button 
to move quickly in the drawing area.
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SDL File Format
SCODL is a graphics format used by Matrix film recorders and other devices. For example, a SCODL file 
could be printed to a 35mm slide file recorder.

gl



Selecting Objects Using Shift+Click
To select objects using Shift+click, point and click on the first object to be selected.    Hold the Shift key 
and click on additional objects.    Handles appear around each selected object.    The selected objects can 
be grouped by pressing Ctrl+G.
During freeform editing, use Shift+click in this way to select multiple point handles.

 Selecting Objects
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Service Bureau
A service bureau is a business that specializes in outputting high-resolution graphic images in various 
formats.    The telephone directory of every major city lists such businesses.    If there is not one in your 
town, contact your local color printing service.

 Making a Print File

gl



Style Buttons
Just under the Menu Bar are six Style buttons.

 Color 
Palette

 Color Fill
 Line Style

 Type Style
 Styles

gl



SYLK File Format
SYmbolic LinK format, supported by Microsoft Excel and other programs.
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Text Alignment
DRAW supports four word alignments through the Defined Type dialog box:

Left aligns shorter lines of words in the text block with the left edge of the longest line.
Right aligns shorter lines of words in the text block with the right edge of the longest line.
Centered centers shorter lines in relation to the longest line in the text block.
Justified inserts space between words in shorter lines until they equal the length of the longest line.    
DRAW does not wrap text automatically.

To align the entire text block itself with some other object, select it and that other object, and select Align 
from the Arrange menu (or press Ctrl+N) to display the Align dialog box.

 The Define Type Dialog Box
 Aligning a Text Block with Other Objects
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Text Attributes
Each text object in the DRAW work area has text attributes which can be changed as desired.    Among 
these attributes are typeface, type size, type style, spacing, and alignment. In addition, words are objects 
and so have all the attributes of graphic objects.

 Type Size
 Type Style and Typeface
 Type Spacing
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Thumbnail Images
A thumbnail is a small picture or preview that helps identify the contents of a file or clip-art image without 
taking the time to load the file or clip-art image.
When you open a document, import a graphic, or use the Clip-Art Manager, thumbnail images allow you 
to preview the contents.    Each thumbnail image is a small color or black and white representation of the 
file or clip-art image.

 Using the Clip-Art Manager
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TIF File Format
The Tagged Image File format is a bitmap file format that allows graphic images to be transferred 
between computer programs.    Scanned pictures are often saved as TIF images.    DRAW can import and 
export TIF files.

 Raster Images
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Toggle
A toggle is a switch or button that has two or more states, typically on or off.
For example, the pushpin  is a toggle that removes or keeps a box or option list on your screen.
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Type Spacing
Type spacing can be applied to Arts & Letters typefaces and to printer fonts.    In some cases, printer fonts
do not contain kerning information, and so cannot be kerned.
Spacing adjustments are applied by pressing the Spacing button in the Define Type dialog box.    There 
you can adjust letter spacing (the space between all letters), word spacing (the space between words), 
leading (the space between lines), kerning (the space between special pairs of letters, such as ''Te''), and 
the aspect.

 The Define Type Dialog Box
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Type Style
DRAW supports four type styles for printer fonts:

Type (words or letters) can be slanted, colored, or outlined.    The Custom Type dialog box can be 
accessed by pulling down the Define menu and clicking on Type.
This allows you to specify how words appear on the Drawing Area.
When using Arts & Letters typefaces, only the normal and italic styles are available.    To create the 
underlined and strikeout styles, draw a line under or through the text.    To create a bold style for a 
typeface, increase the line weight or select a bolder version of the typeface.

 The Define Type Dialog Box
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Units of Measure
DRAW supports three units of measure: picas, centimeters, and inches.    Six picas = 2.54 centimeters = 
one inch.
A pica is made up of about 72 points.    Points are the unit of measure for line thicknesses and type size 
(using the height of a typeface's capital ''M'').
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Vector Drawing
A vector drawing is composed of a series of lines or curves, or a combination of the two.    The lines and 
curves are "seen" by the computer as coordinates mapped out on a grid.    A vector drawing of a square, 
for instance, would be translated by the computer as instructions to draw four straight lines, with each line
having a starting and ending point, or coordinate on a grid.    A vector drawing of a perfect circle is usually 
composed of four symmetrical curves (technically referred to as Bezier curves or B-splines) which are 
arranged in the shape of a circle.    Besides the geometry makeup of a vector image, other information is 
stored, such as fill data, which includes what color the image will be shaded. Another is line attribute data,
which includes how thick the lines of the square will be. 
When a vector image is enlarged, the computer re-calculates how to draw the stored geometry onto a 
larger grid.    This makes the vector image appear exactly the same as it did when it was at a smaller size. 
This feature, as well as the storage efficiency of vector drawings, is the prominent advantage they have 
over bitmap images. On the other hand, it is very difficult (if not impossible) to simulate with a vector 
drawing the photographic-realism captured by scanned bitmap images.
DRAW offers a number of ready-made vector fills in the Define Fill dialog box and the Style Bundles 
palette.

 Define Fill Dialog Box
 See Raster
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Wildcard Characters
Wildcard characters are symbols that can be used to replace other characters.    The wildcard ? can be 
used to represent any character, while the wildcard * can be used to represent any group of characters.    
For more information, see your DOS User's Guide.
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Windows Clipboard
Objects you Cut or Copy can be temporarily stored on the Clipboard.    Objects in the Clipboard can be 
retrieved with the Paste command (or by pressing Ctrl+V) and added to a drawing.    The objects in the 
Clipboard remain there until you cut or copy other objects to the Clipboard.    You can add them again and 
again to the Work Area.
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WMF File Format
A Windows Metafile is a file format that allows drawings to be moved from one computer program to 
another by cutting them to the Clipboard during a computer session or by saving them to disk.
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Words Baseline
The baseline of a text object runs along the base of the letters, ignoring any descenders hanging below 
the baseline, like the bottom parts of the letters g and y.    When aligning text objects, it is usually 
appropriate to align along the baselines.

gl



Work Area
The work area (referred to as the drawing area) is the blank area bounded by the Style bar at the top, the 
Toolbox at the left, and the Numeric bar at the bottom of the DRAW window.

gl



WPG File Format
WPG is the file extension for the Word Perfect Graphics file format.

gl



Browsing DRAW Procedures
There are dozens of techniques, methods, and procedures for creating artwork in DRAW. Use the 
<<Page and Page>> buttons to browse alphabetically through the list of procedures. When you are at the 
beginning or end of a browse group,* the respective button will be disabled or turn gray. To choose 
another browse group, pull down the Special menu and choose Help Browser. Another menu will appear 
displaying additional browse groups.
__________________________________
* A browse "group" is a collection of terms, commands, tools, etc. that are related according to function, 

definition, or content. For example, the browse group "Commands" allows you to browse all DRAW 
commands. You can access the browse groups when you choose Help Browser from the Special menu.

proc



Accelerator Keys
Accelerator keys make it easy to choose the command from the keyboard instead of displaying a menu 
and highlighting the command with the mouse.
An accelerator key can be a single key (such as the F4 function key or the Del key) or a two-key 
sequence using the Shift key (Shift), the Control key (^), or the Alternate (Alt), plus a second key, usually 
shown as KEY+KEY.    The accelerator keys are listed in the menus after the commands to which they 
apply.    Most DRAW accelerator keys have the same assignments as Windows accelerator keys.
You can print a list of DRAW accelerator keys so the key assignments will be close at hand while you are 
learning DRAW.    To print the list of accelerator keys, click on the hotspot below.

 View the List of DRAW Accelerator Keys

proc



Accelerator Keys Listed
DRAW accelerator keys have been changed to conform to Windows conventions.
Note that Ctrl or Shift or Alt + Key signifies holding down the first key while pressing the second.
Action Desired DRAW
Actual Size 
view

Ctrl+1

Add Handle F5
Align objects Ctrl+N
Block Select Ctrl+B
Bring to Front Ctrl+F
Clear (Delete) Del
Clip-Art 
Manager

Ctrl+M or Enter

Close/Exit Alt+F4
Control Handles Ctrl+4
Control Points Ctrl+5
Copy Ctrl+C
Curve Draw F3
Cut Ctrl+X
Deselect All Shift+A
Duplicate Ctrl+D
Fill Ctrl+I or Tab
Freeform Edit Ctrl+P
Group Ctrl+G
Help for Items F1
Join Open 
Shapes

F7

Line draw F2
Line styles Ctrl+L
Outlines Only 
view

Ctrl+6

Paste Ctrl+V
Previous view Shift+O
Recall styles Shift+R
Redisplay F12
Save F9
Save Styles Ctrl+R
Select All Ctrl+A
Send to Back Shift+F
Switch To Ctrl+Esc
Symbols Ctrl+S
Text/Words Ctrl+T
Type Ctrl+Y



Undelete/Undo Ctrl+Z
Ungroup Shift+G
View All Pages Ctrl+3
View Current 
Page

Ctrl+2

Zoom In Ctrl+O

proc



Changing Gradient Fills
Gradient fills are gradual transitions from one color to another.
The Define Fill dialog box includes a Swap Beg/End button for switching the beginning and ending colors.
Beginning Color/End Color:    To specify the starting and ending colors in the gradient, click on First or 
Last.    The color dialog box appears; select the desired color and click on OK.

 Define Fill Dialog Box

proc



Childproofing DRAW
You can activate a "Password on Exit" feature which allows you to leave a child using Arts & Letters 
DRAW unattended without concern that they may exit the program and get into other areas or potentially 
damage your files and programs. The user can still reset the computer or use the Task Manager under 
Windows 95 to circumvent this feature.

To activate the feature, open alletter.ini in Notepad and add a password to the following line in the ini file.

PASSWORDonEXIT=
This line controls the "childproof" feature in Arts & Letters products whereby the user is presented with a 
menu requiring a password to exit the program. If a password is not present in the line above, the 
program will exit normally.

proc



Content Menu Button
The Content menu button is the right button on your mouse. Use it to display a popup menu by pressing 
and holding it while an object is selected.

Using the Content menu button to quickly access Content menus is one of the best ways to increase 
productivity. Practice pressing and holding the Content menu button while pointing on an object that you 
wish to modify.    This method offers the most direct access to DRAW functions or dialog boxes 
appropriate for editing the selected object.

proc



Control Buttons
At the top of your screen in the left and right corners are control buttons.    They determine how much of 
the current program window is seen in relation to other active Windows program windows.
Clicking on  in the upper left or holding down the ALT key and pressing the spacebar displays a control 
menu.    It allows you to restore the entire program window to its last size, to move it, size it, maximize it, 
and minimize it to an icon (which is then accessible by holding down the ALT key and pressing the TAB 
key until it appears).
These buttons  in the upper right offer quick access to window sizing.    The downward-pointing button 
reduces the current program window size, and the upward-pointing one enlarges it.

proc



Creating Thumbnails
To create a thumbnail, open the Clip-Art Manager and pull down the Thumbnails menu.    Then choose 
Update...    then Options...    then either B&W or 16 colors.
If your monitor displays a muddy image after selecting 16 colors, change it to 256 colors.    

proc



Defaults
When you install DRAW, it places a configuration file -- STARTUP.DEF -- in the Arts & Letters directory, 
and configures STARTUP.DEF as the default configuration file in ALLETTER.INI (installed in the Windows
directory).
Each time you start DRAW, the information in the default configuration file is used to set the attributes, 
styles, viewing level, and other parameters in the document.    During an DRAW session you can load and
save configuration files as desired.    Document configuration includes such items as:

Viewing level
Named styles
Color palette
Fill Palette
Line Palette
Output specifications
Placement of pushpinned dialog boxes
Display of work area elements

To save defaults:
 1. Choose Defaults from the File menu.    Click on Save As.    The Save Defaults As dialog box appears.
 2. Under Save File as Type, you will see Defaults Files.    In the Filename window in the upper left, enter 

a name for the default file.    You should use the .DEF extension so that the file will be automatically 
displayed when you use the Open Defaults dialog box. For example, MY.DEF.

 3. Click on Save.    The default file is saved.
When you save a default file, any graphic objects in the document will NOT be saved.    Default files 
store configuration information only.

To open a default file:
Note: When you open a default file, any graphics objects in the current document and their styles will be 

preserved.    Only the configuration of the document, as described above, will change.
 1. Choose Defaults, then Open, from the File menu.    The Open Defaults dialog box appears.
 2. Under List Files of Type, you will see Defaults Files.    In the Filename window in the upper left, enter a 

name for the default file, or just click on a file from the directory.
 3. Click on Open.    The document styles in the default file are assigned to the current document on the 

screen.

proc



Define Color Dialog Box
Choose Color from the Define menu to access the Define Color dialog box. Or click on the define button 
from the Color Palette.
Choose whether to apply your changes to the object's line or to its interior fill.
The Named Colors list displays the ready-mixed colors available in the palettes provided with DRAW.    
Arrow down to see them.
You can mix any color you like using the Hues, mixing models.
You can highlight the shown values and type in your own percentage.
Or, using the scroll bar, click on the arrows at each end of it to adjust the values one unit at a time.    Click 
within the scroll bars (to the right or left of the white scroll box) to adjust the values ten units at a time.    
Drag the slider button inside the scroll bar.
When you are satisfied with the color, click on Apply.

 The Define Color Dialog Box

proc



Defining Fill (Ctrl+I or Tab)

    The Fill command in the Define menu displays the Define Fill dialog box.    Clicking on the Fills Palette 
button in the button bar displays the Fills Palette. Press the Tab key on your keyboard when no other 
operation is in progress to display the Define Fill dialog box.
Use it to make the interior of an object invisible, solid, filled with a raster pattern, or filled with a vector 
pattern.    You can also change the object's color.
To select a raster or vector pattern, click on Raster or Vector.    A number box appears; enter the number 
of the pattern desired or click on the scroll arrows to scroll through the pattern numbers.    As you do, a 
preview box displays the current pattern.
A list box displays a list of named fills.    To select a named fill, click on the name in the list box.
Click on OK to apply the fill to all selected objects.

Editing shortcut: To display the Fills Palette, select the object then hold down the Content menu button.  
When a Content menu appears, drag the cursor to Fills Palette.

 Details of the Define Fill Dialog Box
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Deleting Files
You delete the files from DRAW's Open dialog box.    The files created by DRAW are called documents (or
GEDs).    If you want to delete a document, select it in the files list and click on Delete.

 Saving a Document
 Renaming a Document

proc



DRAW Features
Click on a topic below for information about the DRAW feature. Click on the Back button to return to this 
list.

 Activities
 Activity Manager
 Adding & Editing Text in the Drawing Area
 Childproofing DRAW
 Defining Fills
 Drag 'n' Drop
 Drawing Curves
 Flyout Toolbars & Foldup Menus
 Gradient Fills
 Greeting Cards
 Help
 Importing Files
 Intuitive Object Selection
 Moving Objects
 Numeric Bar
 OLE (Object Linking & Embedding)
 Printing Operations
 Private INI file
 Proportional Sizing from the Center of Objects
 Pushpin Dialog Boxes
 Selection within a Grouped Object
 Selecting Objects
 Selecting Point Handles
 Sizing Objects
 Stationery & Bulletins
 Symbols
 Thumbnail Images

proc



Drawing Curves

Click on the Curve tool in the Toolbox.    Drag the Curve cursor to draw curves.    Click and drag again 
from the end of the curve to create connected curve segments.
Move the cursor away from the segment just drawn.    Click and drag again to draw a new, unconnected 
curve.
When finished drawing curves, click the Content menu button one and the curves can be edited.    Press 
Ctrl+4 to toggle the control point handles on and off. 

proc



Editing Freeform Objects
Freeform objects are created in DRAW with the line or curve tools or both. Objects in the Clip-Art 
Manager or the Symbol dialog boxes are not freeform. 
To edit a selected freeform object, click on the freeform edit tool or press Ctrl+P. Control points and the 
point edit cursor appear. The control points on objects composed of lines and curves have slightly 
different functions. On curves, control points and control point handles allow you to adjust the slope of a 
curve. On lines, control points allow you to edit the point of intersection of two segments.    
Control points essentially let you reshape an object.    On a selected control point on a curve, you can turn
on or off the control point handles by pressing Ctrl+4.    (Lines do not show control point handles.) You can
select multiple control points by holding down the Shift key and click on the control points desired. If 
needed, you can use the block select tool to select multiple points too. 

proc



Flyout Toolbars and Foldup Dialog Boxes
Three of the tools in the Toolbox are marked with indented triangles.    When you press and hold the 
mouse button on these tools, a flyout appears.    If the left mouse button is clicked instead of pressed and 
held, the default option in the flyout is automatically selected, the first tool in the flyout. A foldup dialog box
displays only the title, pushpin, and enlarge/reduce button.
This is an example of a flyout toolbar: 

 
offering the Clip-Art Manager, the Symbol box, and the Activity Manager.
This is an example of a foldup dialog box:

This is a dialog box reduced in size by clicking on its minimize button. Their small size helps conserve 
screen space.    Choose a dialog box with a pushpin .    Click on the pushpin.    Click on the minimize 
button in the upper right. You can close the foldup dialog box by clicking on the pushpin again.

proc



Greeting Cards
The Greeting Cards activity library gives you a collection of cards for birthdays, holidays, and other 
special occasions.
You should center the card on the page before printing.
To center a card on the page:
1.    Select the card.
2.    Choose Align from the Arrange menu (or press Ctrl+N).    A dialog box appears.
3.    Choose Page reference and Center orientation and click on OK.
You can use the Break Apart command in the Arrange menu to ungroup the card, and then change the 
words and pictures to make a new card.

 See Using Activities

proc



Icon Identifiers in Browser
The types of objects listed in the Object Browser and the Object Viewer can be identified by the icon that 
appears in the list.

Object Type Icon Named Object
Symbol # S>object name
Text T>object name
Chart C>object name
Extrude E>object name
Open Shape O>object name
Closed Shape C>object name
Picture (.WMF) P>object name
Bitmap B>object name
Image (.TIF) I>object name
Group G>object name
Blend B>object name
Hole Group H>object name
Mask Group M>object name
Text on Shape T>object name
Warp Object W>object name
Block -
Multiple -
None -

proc



Importing Files
The Import command in the File menu lets you import text files (TXT and DOC are the typical extensions) 
and clip-art images into DRAW from any of the following formats -- WMF, TIFF, and PIC.
Click on the special file type to select it.
Go to the directory where the import file is located, click on a file name in the list, then click on OK.    The 
Add Object cursor appears.    Click the left mouse button to add the image into the DRAW drawing area at
its default size, or drag the mouse to size a bounding box for the image.
Note: Text must be in ANSI or ASCII format to be imported into DRAW.

proc



Intuitive Object Selection
An object in DRAW is selected by clicking on any of its visible parts.    An object within a stack of other 
objects can be selected intuitively by clicking on the part of it that you can see.
To select a single object:
Point on a visible area of the object with the Pointer and click the left mouse button.
The selected object is surrounded by eight small squares, called object handles.    These handles appear 
at each corner of an invisible rectangle that surrounds the object, and at the midpoint of each side.    A 
ninth handle, in the shape of four arrows, appears at the center point of the object.    Any previously 
selected objects are deselected.    Whenever you add a new object to your Arts & Letters document, it is 
automatically selected.
An open shape or object with no fill must be selected by clicking on its outline.
Note:    To select an object that is completely concealed by other objects, hold down on the Control key 
and point on the stack.    Each time you click the mouse, a different object in the stack will be selected.    
Check the Style bar to see the name or the type of the currently-selected object.

proc



Modifying Objects in DRAW
Objects created in DRAW can be modified to suit your needs.
1.    Select the object.    Eight object handles surround it. 
2.    Press Ctrl+P to edit it. Editable Control Points appear, which can be manipulated. 
Note: Only those objects drawn with the line and curve tool or both can be freeform edited.
3.    Add a Handle by pressing F5 or choosing Add Handle from the Draw menu.
4.    Use the cursor to place the new handle anywhere on the segment.    Now you can drag the handle 

you added.
5.    Press Ctrl+4 to turn on control handles if the line segment is a curve.
6.    Drag one of these handles to change the slope of the curve at that point.
Note: You can move the entire object by dragging the control point when control handles is turned on.
7.    After modifying the drawing, click with the Content menu button in an open area to show the final 

appearance of the object.

proc



Moving Objects
To move an object, drag it from one position to another.    The object does not have to be selected 
(surrounded by object handles).    A rectangular bounding box moves with the cursor; when the bounding 
box is in the desired position, release the mouse button and the object is redrawn in the new position.
To cancel a move while the bounding box is displayed on the drawing area, press Esc.
If a selected object is very small, it may be difficult to move the object.    Instead of dragging the object, 
you may inadvertently drag an object handle, which will size rather than move the object.    (Press Esc if 
this happens.)    To avoid dragging an object handle, either deselect the object and just point on it then 
drag.    A selected object may also be moved by holding both mouse buttons as you drag, or by zooming 
in.

proc



Object Viewer
The Object viewer, found at the top of the Drawing Area, displays the type and the name of the object 
selected.    A click of the left mouse button on the down arrow displays a list of the objects in the 
document, with the selected object (if there is one) highlighted.

proc



OLE (Object Linking and Embedding)
The graphics objects created by DRAW can be used in other applications and still be edited within DRAW.
Because it provides OLE objects, DRAW is called an OLE server.    Applications that can support DRAW 
objects are called container applications.    Any container application supporting the OLE (1.0 or 2.0) 
protocol can use DRAW's graphic objects.
OLE provides two methods by which DRAW objects can be incorporated in other programs which support
OLE.    These methods are called ''linking'' and ''embedding.''
A linked object in the container application has a ''link'' to the server, so that changes made in the server 
document automatically update all linked objects.    On the other hand, an embedded object exists only 
within the container application.    The container application allows you to double-click on the OLE object 
or provides a menu or some other way to select the embedded object and update it for that document by 
calling up the server application.
As for methods of use, the best source of information on how to use a server application's objects in 
another program will be in that other program's documentation.    Consult your container application's 
documentation for information on how it uses OLE.    More specifically, when a user Cuts or Copies an 
object from DRAW, DRAW puts, in addition to what the user requested, all the necessary information 
required for Linking and/or Embedding in the Windows Clipboard.    This allows the user to "Embed" or 
"Paste Link" the graphics contained on the Clipboard in a Container Application.    A "Cut" operation allows
embedding only, whereas a "Copy" operation allows at least embedding and possibly linking, provided 
DRAW has an actual document loaded that the container application can link to.
DRAW can reference the objects that it creates for OLE by the actual user name for the object ("Dinosaur 
Arm" for example) or by the area that the object occupies on the screen.    The type of referencing used is 
established in the Clipboard dialog box, either By Object Name or By Object Area.
In DRAW, the Select Area command defines OLE area frames.    These frames can be viewed as 
windows which "look into the server document." The embedded OLE object frame can be sized and 
moved just as the Selected Area Frame can.    If portions of an embedded object need not be displayed in 
the container file, then the server Select Area "window" can be moved or sized to change the display of 
the embedded data.    Likewise, if extra room is needed to accommodate additional DRAW objects, then 
the Embedded Object frame size can be adjusted accordingly.
A linked OLE object frame cannot be moved or sized in DRAW.    This is a limitation of OLE 1.0.    
However, DRAW objects themselves can be moved and/or sized and saved both within the DRAW 
document and within the container file.

proc



Printing to a File
Printing to a file lets you print the composition you created in DRAW on someone else's printer or 
imagesetter.
When you choose the Print command, you can click on the To File button to print to a file.    You tell DRAW
the type of printer you plan to use to print the file, and you enter a file name up to eight letters long.    The 
extension .PRN (which is not automatically assigned) is the usual extension given to a print file.    Printing 
first to your hard disk and then copying the resulting file to a floppy disk will considerably speed the 
process.
Once transferred to a floppy disk, this file can be taken to another computer that is connected to the 
printer you want to use.    You can then follow the instructions below to print the file from a DOS prompt.    
(See a DOS User's Guide for information on using DOS.)
1.    Put the disk in a flexible-disk drive.
2.    Log onto that drive.
3.    Type COPY/B filename LPT1 and press Enter.    (Instead of typing the word "filename", type the name

that you gave to the file.)
Note: If you are printing to a serial printer, do not use the /B after the COPY command.    Also, printing the
file from a hard disk will shorten print time.

proc



Print Color
Keep in mind that the color on any monitor can never be an exact match of the final printed color.    Even a
perfectly matched color can acquire a different shade depending upon the brightness setting of your 
monitor or whether the day is sunny or dim, upon the amount of ink coverage on the printed piece, upon 
the kind of paper it is printed on, upon the amount of surrounding white space on the page, and upon 
many other factors.
For exact color matching, output your work to a color laser printer, and modify the colors in your DRAW 
document to suit your demands.    For long runs of color work, take the color copy to a four color printer as
a model to be matched.    Service bureaus in most cities provide inexpensive color laser output if given a 
PostScript print file, such as can be created by DRAW.

proc



Private INI File
It is not necessary to make any adjustments to the .INI file unless you wish to customize the installation of
DRAW. 

The following section describes the purpose of each line in the private .INI file. The ALLETTER.INI file is 
located in your Windows directory with a backup copy in your DRAW directory.    Use Notepad to open the
Alletter.ini in your Windows directory to make anychanges to the [Draw] section of the ALLETTER.INI file.

[Draw]
This line is the heading. It identifies which product the following lines are used for. Each new product will 
have its own heading in the ALLETTER.INI file.
Draw=C:\DRAW
This line is used by the installation program to identify where the main program files are to be located. 
When updating or reinstalling DRAW, this entry identifies the default path and directory.
BackupPath=C:\DRAW
If Make Backup is selected in the SAVE, or SAVE AS dialog boxes, the directory specified above is where
the backup files are saved. The file extensions are automatically renamed to .BAK instead of .GED so 
that they may be placed in the same directory as the .GED files.
Symbols=C:\DRAW\SYMBOLS
This line points to the directory in which SINDEX.ALL and any available SLIBxx.ALL files are located.
Typefaces=C:\DRAW\TYPEFACE
This line points to the directory where Arts & Letters typefaces (SFONTxx.ALL) are installed.
Config=C:\DRAW\STARTUP.DEF
This line defines which file DRAW is to load as the default. The file name and even the suffix (.def) are 
arbitrary and can be changed as long as the file is specified in the above line.    The directory can be 
anywhere on your system. The file that is loaded determines internal paths and settings.
Libraries=3
Library1=D:\DRAW\DRAW\CUSTOM\*.yal
Library2=C:\DRAW\CUSTOM\*.yal
Library3=C:\DRAW\CUSTOM\Curves.yal
This section relates to the Clip-Art Manager. The first line specifies how many of the library entries 
(described on successive lines) should be loaded into the Clip-Art Manager. Each line that follows can 
point to any location and load a specific file or all files in a directory by using standard wildcard 
conventions. The last line in this list tells the Clip-Art Manager which library to highlight as the default 
library when the Clip-Art Manager is displayed for the first time.
Activities=2
Activity1=D:\DRAW\DRAW\ACTIVITY\*.yal
Activity2=C:\DRAW\ACTIVITY\*.yal
This section is identical in purpose and operation to the previous section except that it refers to the 
Activity Manager.
Alternate symbols=D:\DRAW\DRAW\SYMBOLS
This line points to the alternate location where SLIBxx.ALL files may be found to supplement the original 
SYMBOLS= line. Unless all of the symbol data is installed on your local fixed-disk drive, DRAW will also 
look for symbol data in the alternate location specified, generally a CD-ROM drive or a network drive.
Alternate typefaces=D:\DRAW\DRAW\TYPEFACE
This line points to the alternate location where SFONTxx.ALL.files may be found to supplement the 
original TYPEFACES= line. Unless all of the typefaces are installed on your local fixed-disk drive, DRAW 
will also look for typeface data in the alternate location specified, generally a CD-ROM drive or a network 
drive.
DemoPath=D:\DRAW\ARTSHOW
This line is used by the on-line Help system to find multimedia applications related to each specific 



product.
ArtShow=D:\DRAW\ARTSHOW
This line points to the directory on the CD-ROM that contains the EXPRESS Art Show. If the path is left 
blank after the "=", the menu item is disabled. If the line is omitted, a default path is assumed.
Database=D:\DRAW\DRAW\USERGUID
This line points to the directory which stores multimedia applications that work with the Database menu in 
the Arts & Letters DRAW series of applications. If this line is omitted, a default path is assumed.
Index=INDEX.ALL
Lib=DLIB
Font=DFONT
These features are not implemented in this release.
DiskInstall=0
This line describes what type of media DRAW was installed from (diskette or CD).
ShowDuplicateYALs=0
This line controls how the Clip-Art Manager and Activity Manager load and list YAL files with duplicate 
library names. If this line is omitted, a default of 0 is assumed and the program will NOT list YAL files that 
have duplicate library names. If this line is present and has a value of 1 the program will list all entries. 
This feature is designed to accommodate installations where YAL files may be stored on your local drive 
and on a CD-ROM or network disk drive. The program loads each library and compares it with all other 
libraries. If it finds a duplicate it lists the library with the most recent date stamp and ignores the others.
PSDriver=0
This line controls how DRAW handles printing to a Postscript Device. If this line is omitted, the program 
assumes a default of 0 and tries to supplement the printer driver with Arts & Letters specific features. If 
this line is present and has a value of 1 the program does not supplement the driver. This can be used as 
a correction for some PostScript printing problems but it limits the program in several ways. PostScript 
separations are turned off (which affects Screen angle settings, UCR for TIFFs etc.), and color output 
goes through Windows RGB color values instead of our CMYK color values which may cause color 
matching problems. This option is still under development and may be enhanced in the future.
PASSWORDonEXIT=
This line controls the "childproof" feature in Arts & Letters products whereby the user is presented with a 
menu requiring a password to exit the program. Adding a password to this line activates the feature. With 
this feature activated, you can leave a child unattended using the Arts & Letters product without concern 
that they may exit the program and get into other areas or potentially damage your files and programs. 
The user can still reset the computer or use the Task Manager under Windows 95 to circumvent this 
feature. If a password is not present in the line above, the program will exit normally.
MRUFile1=C:\DRAW\FLOWER.GED
MRUFile2=C:\DRAW\ANYFILE.GED
MRUDef1=C:\DRAW\STARTUP.DEF
MRUStyle1=C:\DRAW\STYLE1.STY
MRUPal1=C:\DRAW\PALETTES\CHROMA.PAL
This section lists the Most Recently Used of several Arts & Letters file types. It can list as many as four 
files for each type (FileN=DRAW files,    DefN=Default files, PalN=Palette files, StyleN=Style files). If these
lines are omitted, the program will use internal defaults.

Turning On an Opening Sound File
To play a wave file when DRAW starts up, you can add the following line to the Alletter.ini following 
installation. Use Notepad to open the Alletter.ini in your Windows directory and add the path and directory 
of the wave file you want to play. Once the wave file begins playing, you can click anywhere to cancel the 
wave file and proceed with the next operation.
"MMSplashWave=c:\sounds\greeting.wav"
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Problem Report for DRAW
Hold down the right mouse button and click on Make a Copy of this Text to copy this form to the 
clipboard.    Paste the form into any word processor or to print a copy, hold down the right mouse button 
and click on Print this Topic.
Page 1 of ___ pages                                 Date ___________________
Send to:
Computer Support Corporation
15926 Midway Road
Dallas, TX 75244
e-mail: support@arts-letters.com
Fax:      (972) 661-5429
BBS:    (972) 404-8652
Mr./Ms.___________________________________________________________________________
Title:_________________________________________ Mail Stop: ___________________________
Organization:______________________________________________________________________
Street: ___________________________________________________________________________
City:_________________________________________ State/Province: _______________________
Country:______________________________________ Zip/Postal Code:______________________
Telephone: (                ) _____________________________ Fax: (                ) _________________________

DRAW version number _____ Serial number ____________________

OS/Windows Version_____________

Current video driver and mode ___________________________________

Target Printer in DRAW______________________________________

Description of the problem:

__________________________________________________________________________________

__________________________________________________________________________________

__________________________________________________________________________________

__________________________________________________________________________________

__________________________________________________________________________________

__________________________________________________________________________________

The steps necessary to reproduce the problem:

__________________________________________________________________________________

__________________________________________________________________________________

__________________________________________________________________________________

__________________________________________________________________________________

__________________________________________________________________________________

If your application terminated, we would appreciate copies of your Dr. Watson log file and the file you 
were working on so we can attempt to reproduce the problem.
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Pushpins

Pushpins allow you to fix tools and dialog boxes on the screen for ready access.    Click on the pushpin to 
fix a dialog box on the screen so that it will not vanish when OK or Apply buttons are pressed. Click again 
on the pushpin to release the dialog box.

 See Flyout Toolbars and Foldup Dialog Boxes

proc



Reporting Problems
Should you encounter any problems during the use of Arts & Letters DRAW, certain information is 
required before a Technical Support Representative can help you.    You may find it more convenient to 
fax this information, in order to avoid the possibility of waiting on the telephone for the next available 
representative. The DRAW Problem Report form appears in a ready-to-fax format. Even if you do not 
have access to a fax machine, please print the form and fill it out before calling Technical Support.
Dr. Watson Log
Included with Windows, Dr. Watson is a utility that monitors the applications you are running. Dr. Watson 
must be started as an application after you start Windows and before you start any other application. In 
the event of an application error, the information contained in the Dr. Watson log file may be extremely 
useful. Many users place the Dr. Watson icon in their Startup group. If an application terminates, Dr. 
Watson automatically records the code that was running when the application failed and prompts the user
for an explanation of what happened.    Dr. Watson then automatically generates a file called 
DRWATSON.LOG in your Windows directory with a record of the error which will help our technical staff 
resolve the problem. 
Please copy the DRWATSON.LOG from your Windows directory to a file and attach it to your e-mail 
message or copy it to a diskette. Also attach or include a copy of the file you were working on when the 
application error occurred.    Our e-mail address is support@arts-letters.com. You can also mail the 
diskette to us or upload it to our BBS at (972) 404-8652.
The telephone number for Technical Support is (972) 661-8960; the fax number is (972) 661-5429.

 Display Problem Report for DRAW

proc



Rotating Objects
When you rotate an object using the Rotate tool in the toolbox, you can see the number of degrees the 
object rotates in the rotate button on the numeric bar at the bottom of your screen.    The degrees change 
in one tenth degree increments as you move the mouse.
Rotating Two or More Objects in the Drawing Area
If you have rotated more than one object or picture in the Drawing Area, DRAW remembers how far each 
was rotated.    To see how many degrees you rotated the last object, simply click on that object (or any 
others you have rotated) and see the degrees on the rotate button.
Selecting more than one object displays 0.0 degrees, but DRAW still remembers how much each object 
was rotated individually.
When you save the objects and exit or start a new drawing, DRAW will remember how far you rotated 
those objects when you open the document later.
Rotating Grouped Objects
If you group two or more objects, the r button in the numeric bar shows 0.0.    Rotating that group changes
the numeric bar display.    When you ungroup that group, each object will show the new degrees of 
rotation in the numeric bar, with the previous degrees of rotation added to the latest degrees.
Direction of Rotation
Rotating clockwise (to the right) makes the number of degrees ascend or count from 0.0 to 360.0.
Rotating counterclockwise (to the left) makes the number of degrees descend or count from 360.0 to 0.0.

 The Numeric Bar

proc



Saving Custom Clip Art
To save an image to the Clip-Art Manager, type the Image Name in the space provided.    If the name is 
too long, the program will truncate the name.

proc



Selection Within a Group
You can select individual elements of any group by double-clicking on the group then clicking on each of 
its elements.    Once selected, the object can be edited.    For example, without ungrouping you can select 
an image that is part of a group and rotate it alone.
To select within a grouped object:
1.    Double click on a group.    The top-most object in the group that is underneath the cursor is selected.   

A single click can choose another object in the group.    The object handles surround the selection and 
its specific styles appear in the Style Bar.

2.    Change the styles or edit the shape of the individual element.
Note:    When groups are nested within groups, the first double click selects the uppermost member.    A 
single click selects other member groups of the larger group.    Another double click selects elements 
within the member.

proc



Selecting Objects
To select a single object, point within its boundaries and click the inside mouse button.    Eight object 
handles appear around the object.    A ninth, smaller handle marks the center point.
If an object is completely obscured by others, select it by pressing and holding the Ctrl key as you click 
the inside mouse button.    DRAW will select each object in the stack, from top to bottom.    The Style bar 
will display the name of the currently-selected object.
To select more than one object, use Shift+click, Block Select, or Select All.
Objects selected using Shift+click can be moved and sized individually, but their styles (color, fill, line, and
type) can be changed simultaneously.
Objects selected using block select or select all can be moved and sized as a temporary group.
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Selecting OLE Objects
DRAW can link or embed either selected objects of your DRAW document to other programs supporting 
OLE.
To select an object for linking or embedding in another currently-running application (e.g., PageMaker), 
first select the desired object.    Both groups and multiple objects can be selected.    Press Ctrl+C.    Go to 
the container, or destination, application where DRAW object(s) will be placed.    From that application's 
Edit menu, select Paste Special.    
Note: Consult that application's documentation regarding how the object(s) can be linked or embedded.

 OLE (Object Linking and Embedding)

proc



Selecting Point Handles
To select a point handle, point on it with the freeform edit cursor and click.    The point becomes solid-
filled.
To select multiple point handles, use Shift+click,    Block Select, or   Select All.  

proc



Setting Up Activities
There are many different activities in DRAW.    Some of the activities should be put on tall (portrait) paper, 
and other activities should be put on wide (landscape) paper.
To change between tall and wide paper:
1.    Choose Current Page from the View menu.
2.    Choose Print Setup from the File menu.    A dialog box appears.
3.    Choose Portrait (Tall) or Landscape (Wide) Orientation.    Click on OK in the upper right.
If you don't know which page orientation to choose, choose Portrait (Tall)..    There are more tall activities 
than there are wide activities.    (Some of the activities tell you if they are tall or wide.)
To select activities:
1.    Pull down the Draw menu and click on Activity Manager.
2.    When the Activity Manager dialog box appears, click on Collections, then Open.    Browse the 

directories for files with the YAL extension.    Highlight and select the YAL files that appear in the upper 
window.    Press Open and their names will appear in the lower Opened Collections window.    When 
you have finished selecting activities, click on Done.

3.    The Activity Manager dialog box will reappear with the selected Collections in the left box.    Choose 
the Collection you want, and its contents will be displayed in the right window under "Activity."

4.    Click on the activity you want, then Add.    The pointer will change to the Add Object cursor and the 
dialog box will disappear.    Place the Add Object cursor in the upper left hand corner of your screen 
and click.    The activity will be displayed at Actual Size.

To print an activity:
1.    Choose Print from the File menu.    A dialog box appears.
2.    Choose Current Page and click on the OK button.
Because the activities are pre-colored for you (except for the coloring pages), they will print out on your 
black and white printer with shades of gray for the colors.    If you don't want the grays, you can turn the fill
color to white, and then color the activity with crayons, markers, or colored pencils after printing.
To change the color of all objects in the Drawing area to white::
1.    Select all the objects by pressing Ctrl+A.
2.    Pull down the Define menu and click on Color or click on the Color Palette button in the menu bar.
3.    Under Named Colors, pull down the list and select White.
4.    Click on Apply.

Click on an activity name below to see more information about that activity.
 Greeting Cards
 Stationery and Bulletins

proc



Setting Up a Printer
The Print Setup command in the File menu displays the Print Setup dialog box.    Use this dialog box to 
choose a target printer. 
Note: The options displayed in this dialog will be different for each printer brand and type.
Point on a printer in the list and click the left mouse button.    The printer name becomes highlighted.    
Choose the Page Orientation, Paper Source, and Paper Size.
Clicking on Options takes you to the standard Windows Print dialog boxes.    Provided the printer supports
the options, DRAW will use the Windows options that you choose.
Click on OK to select all of the options chosen here.

 Print a Document

proc



Sizing From the Center of an Object
DRAW allows you to size an object away from its center point, either proportionally from a corner handle, 
or non-proportionally from a side handle.    You select an object handle, press the Shift key, and drag the 
handle.
Proportional sizing away from one corner handle (the default for proportional sizing) is done as above but 
without pressing any key.

 Sizing Objects

proc



Sizing Objects
To size an object, select it and drag an object handle,    A rectangular bounding box moves with the cursor.
When the bounding box is the size desired, release the mouse button and the object is redrawn at the 
new size.
To cancel a size operation while the bounding box is displayed on the drawing area, press Esc.
Dragging the top, bottom, left, or right handles sizes the object non-proportionally; dragging a corner 
handle sizes the object proportionally unless you simultaneously press the Ctrl key.    Pressing Shift while 
dragging any object handle sizes the object away from its center point rather than away from one side.
An object that has been resized non-proportionally can be restored to its default proportions using the 
Make Proportional command in the Arrange menu.

proc



Special Text Characters
DRAW includes a set of special text characters you can use with any of the Arts & Letters typefaces.    
(They can also be used with hardware typefaces -- TrueType, Type 1, etc.)    These characters are the 
standard extended ANSI character set.    
To enter special text characters in the Enter/Edit Text dialog box, press and hold the Alt key, then type the 
numeric code for the character desired.
For example, to add the currency symbol for the British pound, hold the Alt key and type the number 
0163, then release the Alt key.
You must use the number keys in the numeric keypad.

À à Á á Â â Ã ã Ä ä
0192 0224 0193 0225 0194 0226 0195 0227 0196 0228

Å å ª Æ æ Ç ç È è É
0197 0229 0170 0198 0230 0199 0231 0200 0232 0201

é Ê ê Ë ë Ì ì Í í Î
0233 0202 0234 0203 0235 0204 0236 0205 0237 0206

î Ï ï Ñ ñ Ò ò Ó ó Ô
0238 0207 0239 0209 0241 0210 0242 0211 0243 0212

ô Õ õ Ö ö º Ø ø Ù ù
0244 0213 0245 0214 0246 0186 0216 0248 0217 0249

Ú ú Û û Ü ü ÿ ß ¿ ¡
0218 0250 0219 0251 0220 0252 0255 0223 0191 0161

¢ £ ¤ ¥
0145 0146 0147 0148 0150 0151 0162 0163 0164 0165

§ © ™ ° ¹ ² ³ ¼ ½ ¾
0167 0169 0153 0176 0185 0178 0179 0188 0189 0190

proc



Stacking Order
Stacking order can be achieved by selecting the object(s) and choosing send to back or bring to front.

proc



Stationery and Bulletins
The Stationery and Bulletins activity collection gives you borders and pictures you can put on a page to 
create special stationery and bulletins.
You should center the activity on the page before printing.
To center an activity on the page:
1.    Select the activity.
2.    Choose Align from the Arrange menu (or press Ctrl+N).    A dialog box appears.
3.    Choose Page reference and Center orientation and click on OK.

 See Using Activities

proc



Styles

When you click on the Styles button you see a list of names that indicate unique combinations of fill color, 
line color, back fill color, fills, lines, and type. You can click on one of these existing styles to apply it to a 
selected object.

proc



Troubleshooting Common Problems
This section lists some of the most commonly asked technical questions about Arts & Letters DRAW.
Why isn't my printer in the list of printers in the Print Setup dialog box and in the Custom Type 
dialog box?
In the Print Setup dialog box, DRAW is able to display printers made available to it from Windows.    You 
can add more printers to the list by:

1.    Selecting the Control Panel from the Program Manager then the Printers icon.
2.    In the Printers dialog box, click on Add>>.

The Printers dialog box expands to show the list of printers.
If you find your printer name in the list of printers, click on install and follow the instructions. You may need
to insert one of your Windows installation diskettes.
Additionally, DRAW can display and use additional fonts installed on your computer. In the Source box 
found in the Custom Type dialog box, you can select the current printer and view all the fonts available to 
it. These include True Type fonts and printer fonts.
For More information about printers, see your Windows User's Guide.
Why are tiny black dots all over my screen?
DRAW has a drawing "grid" that allows you to measure objects as you size and place them in the drawing
area.    This grid is similar to the markings on graph paper and serves a similar purpose.
DRAW' grid can be adjusted to several increments. You can make these adjustments by selecting the 
View menu and choosing Options.    From the Viewing Options dialog box you can choose the grid 
increment desired. You can also turn off the display of the grid from this dialog box.

When I print a document to a high resolution printer, such as a 1200 dpi Imagesetter, why do some
or all of the lines disappear from my drawing?
This is the result of a default setting in the Line Styles dialog box.
The default setting for line width is "hairline," or 0.0 points. Since a hairline is the smallest possible line 
width a printer can produce, the exact measurement of the width varies from printer to printer. A hairline 
on a 300 dpi laser printer will appear thicker than one produced on a 600 dpi laser printer, and a hairline 
produced at 1200 dpi will be barely visible if not at all.
To increase the weight of a line to be imaged at high resolution, change its width in DRAW from 0.0 to a 
greater number.
Why does a black line run vertically through my drawing area?
DRAW' drawing area is divided into pages.    Each of these "black lines" represents a page border.    If you
select the View menu and choose All Pages, you can see the exact number of pages available for your 
document.    Depending upon your page and document precision settings, you could have four or six 
pages, as well as ten times that amount.



The non-printing margin does not show in the drawing area; in other words, the page border lines show 
the "live area," or the actual, printable area.
How can I delete GEDs without leaving DRAW?
DRAW provides a method for deleting documents without leaving the program. To delete a document:

1.    Select Open from the File menu.
2.    Click on the document name to highlight it.
3.    Select the Delete File key, and respond to the dialog boxes.

Files can also be deleted through the Windows File manager. The File manager and its operation is 
discussed in full in the Window's User's guide.
If I create a GED at one screen resolution (such as 800 x 600), then later edit the document at 
another (such as 1024 x 768), will I notice any difference in my drawing?    Will I loose line weight, 
fills, etc.? 
Because Arts & Letters does not save screen resolution information, you can work on your GEDs at any 
screen resolution and still have the output you specified from your printer.
At a lower screen resolution, the drawing will appear "fuzzier."    However, the final output depends upon 
printer resolution, which is not related to screen resolution.    Arts & Letters prints at the highest resolution 
specified by your output device.
Line weights and fills will not change. If you specify a line of 6 points, a 6 point line will print on your 
printer.
What is a YAL file?
Files with the .YAL extension are files DRAW uses to store and organize clip-art.    (Each YAL file is a clip-
art collection.)    When you access clip art from the Clip-Art Manager, you are selecting clip art images 
stored in YAL files (or clip-art collections).
YAL is simply the default extension for this type of file.    When you create your own clip-art collections, 
you can assign them any extension you wish.    If you do, however, DRAW will not automatically load 
these files in the Clip-Art Manager with YAL files.
What are DEF files?
Files with the .DEF extension are files that store defaults for DRAW.    DRAW comes with two default files:
Startup.DEF and Chart.DEF, but you can change settings in DRAW and save these personalized settings 
either in the standard Startup.DEF or one of your own naming.    
For example, when you open DRAW, the default fill color for objects is cyan, line weight is 0.0 points, and 
the fill pattern is Solid.    These and other settings for color, line weight, fill patterns, type styles, viewing 
preference, etc. can be changed.
When you use the automatic charting feature, DRAW' Chart.DEF determines the type of chart, colors, and
other elements that will be used, until you specify otherwise.

 More on DEF files
What is an ALL file?
Files with the .ALL extension are those that organize DRAW symbols.
How do I find Symbols?
The Clip-Art Manager provides a complete list of all the symbols available in Arts & Letters.    You can 
choose to show a thumbnail representation of these symbols at the bottom of the Clip-Art Manager dialog 
box (accessed by pressing Ctrl+M or Enter) in order to assist in identifying the symbol you want.
Why does my computer show "Out of Memory" when I run DRAW?
DRAW requires a minimum of 2 megabytes of RAM memory to function; if you have less, DRAW will not 
operate. RAM of 4 megabytes is recommended, and 8 megabytes provides even better performance.
Why can't I select some of the commands I see in menus?
When DRAW cannot execute a command on an object on the drawing area, that command appears on 



the pull-down menu as gray and cannot be selected.    For example, if you select a circle shape and pull 
down the Arrange menu, the Break Apart command cannot be selected.    Break Apart cannot be applied 
to an object unless the object is composed of a group of lesser objects. For comparison, select a clip-art 
image and pull down the Arrange menu.
Why does Help disappear when I start to work in the drawing area?
The window does not actually disappear.    It is still open, but it is "beneath" the active window, in this 
case, the DRAW window. Microsoft Windows allows you to overlap or overlay application windows, one 
on top of the other.
You can toggle between open windows by pressing Alt+Tab, but to keep the Help window visible while 
you use DRAW, select Always On Top from the Help Window's Help menu.
My work now takes up the whole screen -- How do I get the controls to reappear?
This occurs if you choose Full Screen from the View menu or press Ctrl+7.    The Full Screen view allows 
you to make screen captures of your work without any DRAW controls visible in the picture.
To quit the Full Screen view, press Alt+V to see the View menu and change the view level, or press 
Ctrl+7 to return immediately to the previous view level.
Why doesn't a 2 x 2 inch box drawn on the screen actually measure 2 x 2 inches on the screen?
The Numeric bar indicates the exact width (w) and height (h) of the currently selected object.    When you 
print the object on your laser or dot matrix printer, it will measure exactly 2 x 2 inches, though the 
represented size on the screen might not be 2 x 2 inches.
DRAW cannot control monitor size or resolution. The monitor could be 9, 11, or 17 inches, and the same 
object will appear to be a different size on each monitor type.
Because of the differences between monitor types, video cards, and resolutions, DRAW approximates the
size for layout purposes.    To ensure that your object is sized to your needs, use the grid markings or 
observe the x and y windows in the numeric bar as you size the object.
I can't print my document. Why?

 Is your printer cable connected properly?
Your printer should be turned on and "on-line."    Also check your paper supply and toner, ink, or ribbon, 
depending on your printer.

 Ensure you are using the appropriate printer driver for you printer. Try printing from another Windows 
product that has not given you trouble. In general, DRAW can print to any device accessible through the 
Windows Print dialog box.
You should be able to see your printer name when you select the Printer icon from the Control Panel. See
your Windows User's Guide about installing printer drivers if the name does not match or is missing.
How can I access fonts other than those provided with DRAW?
There are many fonts on the market that can be used with DRAW.    For example, PostScript and 
TrueType are popular font systems supported by DRAW.
DRAW accesses the font names from the printer driver currently selected for DRAW.    In the Define Type 
dialog box, accessible by pulling down the Define menu and clicking on Type, select the name of the 
printer in the list box labeled Source. The fonts available for the selected printer will be displayed.

proc



Tutorials
Several easy lessons designed to familiarize you with DRAW are provided on-line.    One of the most 
important of these is the drawing tutorial.

proc



Using Activities
The Activity Manager gives you instant access to useful information.    There are many categories of 
information accessible through the Activity Manager:
Greeting Cards -- Contains 10 pre-made greeting cards that you can easily personalize and two 
templates for creating your own.
Special Effects - Text -- Contains special effects composed using type.    Using the powerful Replace 
feature of DRAW text dialog box, you can replace the type in the examples with words of your own.
Stationery & Bulletins -- Contains 10 designs for stationery and bulletins that you can personalize and 
print.
Illustrations -- Provides two collections, containing samples of artwork composed using DRAW:    B&W 
(11) and Color (8),    Seeing how others have used DRAW can give you ideas of your own.

 Setting up Activities

proc



Using Help
Remember that your first source of help should be the   Hint Line   at the bottom of your screen.    It will give 
you information about the item currently under your cursor.
Another quick access to help for tools or commands on the drawing area is Help for Items.
To view help for a tool or command:
1.    Choose Help for Items from the Help menu, or press the F1 key.

The Help cursor appears.
2.    Click on a tool or choose a command.    A help window appears, displaying information about the 

chosen tool or command.
You can use the controls in the help window to see help on other topics.    When done looking at the help 
information, pull down the File menu in the help window and choose Exit.
To search for a topic or keyword:
1.    Choose Search for Help on from the Help menu.

The Search dialog box appears.
2.    Click on a topic or type a keyword to see if the topic is cross-referenced in Help.
For additional information about any of the items in the Help menu, click on F1 and with the Help cursor, 
pull down the Help menu and select any entry in the menu.

proc



Using Symbols
The Symbols command in the Draw menu displays the Symbols dialog box or click on the Library icon to 
display the Resources flyout.

Click on the second tool to display the Symbol dialog box with 65 scrolling symbols or enter a symbol 
number. If you are working from the optional Clip-Art Handbook (available from your distributor for a 
nominal cost plus shipping & handling), you can enter a symbol number in the Number box or click on one
of the symbols displayed in the dialog box.
Click on Add.    The Add Object cursor appears.    Place the cursor where you want the upper left of the 
symbol to appear.    Click the mouse to have the symbol appear at its default size, or drag the mouse to 
size a bounding box for the symbol.
If a symbol is currently selected in the document when you choose the Symbol command, you can enter a
number and click on Replace to replace the selected symbol with the new symbol.    The new symbol will 
draw at the size and proportions of the symbol it replaces.
You can also use the Correct Shape command to redraw the new symbol at its proper proportions.

proc



Using Text (Ctrl+T)

The Text tool displays the Enter/Edit Text dialog box for entering text and editing existing text.
To enter new text, paste or type up to 5,000 characters into the Enter/Edit Text dialog box and click on 
Add.    The Add Object cursor appears.    Place it where you want the upper left-hand corner of the words 
to appear.    Click the mouse to have the words appear at their default size, or drag the mouse to size a 
bounding box for the words.
To edit words, first select the words in the drawing area and then either click on the Text tool or click the 
Content menu (right mouse) button .    The selected words appear in the Enter/Edit Text dialog box.    Click
on Replace to replace the old words in the drawing area with the edited words from the dialog box.
Choosing the All Upper option places the words into the drawing area in all Capitals; choosing All Lower 
places the words in the drawing area in all small letters.

 Modifying Text within a Text Block
 Text Attributes
 Special Text Characters

proc



Using the Activity Manager

 Click on the Library icon to display the Resources flyout. Click on the third tool (light bulb) to display the 
Activity Manager dialog box.

 
The top list box lists the names of the DRAW activity Collections. Click on a name in the Collection list.    
The lower list, Activity, displays the names of all of the activities in the library.
Click on a name in the Activity list, then click on Add.    The Add Object cursor appears.    Place the cursor 
where you want the activity to appear (usually at the upper left corner of the drawing area).    Click the 
mouse button on the work area, and the activity appears.
Some of the activities must be ungrouped before doing the activity.    You can use the Break Apart 
command in the Arrange menu to ungroup activities, or just select the group and press Shift+G.    (You 
can tell if something is a group by selecting it.    If it is a group, the object name in the Style bar will be 
"Group" or there will be a "G>" in front of its name.)
Note: Many of the activities are designed for the Current Page viewing level.    Either before or after 
adding the activity to the drawing area, pull down the View menu and choose Current Page, or press 
Ctrl+2.

Setting Up Activities

proc



Using the Clip-Art Manager (Ctrl+M)

Clicking on the Clip-Art tool displays the Clip-Art Manager dialog box, as does clicking on the Clip-Art 
Manager command in the Draw menu.    For even quicker access, press the Enter key.
In the dialog box the top list box, Collection, lists the names of the currently-open DRAW clip-art 
collections.
Click on a collection name in the Collection list.    Note that an (i) to the right of a collection name indicates
a collection of iconic symbols.    The lower list box (Image Name) displays the names of all of the clip art in
the collection.
Click on a name in the Image Name list, then click on Add or double-click on either the image name or its 
Thumbnail.    To keep the dialog box on your screen, drag the Thumbnail image into the work area.    The 
Add Object cursor appears.
Place the cursor where you want the upper left of the clip-art picture to appear.    Click the left mouse 
button to have the symbol appear at its default size, or drag the mouse to size a bounding box for the 
symbol.
The menus in the Clip-Art dialog box include:
Collections menu item displays options for opening and closing clip-art collections.    Selecting Open 
displays the Open Collection dialog box, where you can choose from files with a YAL extension.
Images menu item allows you to rename an image or delete it.
Thumbnails menu item allows you to update a thumbnail of a newly-added image in a current or in all 
collections. Colors by default displays the thumbnails in 16 colors.    If you see muddy or inaccurate 
colors, try viewing at 256 colors.    The results in any case will depend on your video card and the 
complexity of the image.

 Converting and Creating Thumbnails
 Explore the Clip-Art Manager

proc



Using the Numeric Bar
The Numeric Bar at the bottom of your screen gives information about the position of the cursor and 
about the measurements of a selected object.
The x and y buttons give the horizontal and vertical coordinates of the cursor.    The r button indicates the 
degree of rotation of a selected object.

proc



Virtually Limitless Number of Objects
You can add or freeform up to 65,000 objects in a single document, or until you run out of memory on 
your system, whichever comes first.
To determine the number of objects within a document select About Arts & Letters DRAW from the Help 
menu.    At the bottom of the box, above the OK button, is a panel that reads "Total number of objects in 
use: 00"    The number following the colon includes objects that are grouped and counts the group itself as
one object.

proc



Browsing DRAW Menus
Use the <<Page and Page>> buttons to browse alphabetically through the menus found in DRAW. When 
you are at the beginning or end of a browse group* the respective button will be disabled or turn gray. To 
choose another browse group, pull down the Special menu and choose Help Browser. Another menu will 
appear displaying additional browse groups.
__________________________________
* A browse "group" is a collection of terms, commands, tools, etc. that are related according to function, 

definition, or content. For example, the browse group "Commands" allows you to browse all DRAW 
commands. You can access the browse groups when you choose Help Browser from the Special menu.

menu



Arrange Menu

 
The Arrange menu contains commands for precision drawing and editing. Click on any command to 
display specific information about that command.

menu



Define Menu

 
The Define menu contains commands for changing the color, line style, fill, typeface, or style bundle of an 
object. Click on any command to display specific information about that command.

menu



Draw Menu

 
The Draw menu contains commands for placing art forms, clip art, and text in the drawing area and for 
drawing lines. Click on any command to display specific information about that command.

menu



Edit Menu

 
The Edit menu contains commands for selecting and deleting objects, for undoing and undeleting, and for
transferring objects to and from the clipboard. Click on any command to display specific information about
that command.

menu



File Menu

 
The File menu contains commands for opening, saving, and printing documents. Click on any command 
to display specific information about that command.

menu



Help Menu

The Help menu contains commands for accessing the on-screen help system, and for displaying an 
DRAW information screen. Click on any command to display specific information about that command.

menu



View Menu

 
The View menu contains commands for changing the way in which a document is displayed and for 
controlling the appearance of the DRAW interface. Click on any command to display specific information 
about that command.

menu



Menu commands: (1) perform a function, (2) provide a tool, (3) display a dialog box (commands followed 
by an ellipsis [...]), or (4) display a sub-menu of related commands (commands followed by a pointer [>]).

menu



Menus are lists of commands.    Menu names appear in a row beneath the Arts & Letters DRAW title bar. 
To select a command from a menu list, click the left mouse button on the command name.

menu



Click below to display a menu.

menu

















Displays the fixed-disk drives available to your computer.



Maximize the window to explore the Define Color dialog box.

 



Maximize the window to explore the Color Palette dialog box.

 



Maximize the window to explore the Define Fill dialog box.



Maximize the window to explore the Gradient Fill dialog box.



Maximize the window to explore the Define Lines dialog box.



Maximize the window to explore the Define Type dialog box.



Maximize the window to explore the Define Style Bundles dialog box.





Page Setup Dialog Box BEGIN



Choose the appropriate page orientation. Select tall for portrait; Wide for landscape. You must first select 
Define before choosing an orientation. 
Note: Ensure that the Printer Setup is set to the same orientation.



Allows you to choose the page orientation and size desired. Enter values for height and width in the edit 
boxes above or choose a predetermined standard page size/orientation such as letter.



Sets the page orientation and size to match the configuration of your printer. For example, if your printer is
currently loading 8 1/2 X 11, portrait, DRAW will match those values.



Allows you to view the work area at actual size or zoom in or out.



Displays the maximum number of pages that can be used to produce a banner.



Get Printer Minimums sets the page margins to the maximum area in which your printer can operate. For 
example, a printer might have minimum left and right margins of 0.2 inches and top of 0.2 inches and 
bottom of .31 inches.



Page Setup Dialog Box End



Fill Palette Dialog Box BEGIN



The pushpin keeps the Fill Palette dialog box open for handy access while you are choosing fills.



The Define button displays the custom fill content menu when you press and hold the mouse button. 
When you release the mouse button the Define Fills dialog box displays.



The i button displays help for the Fill Palette dialog.



The Exclude Color from Style check box allows you to select different types of fills and gradients without 
changing color.



This pull-down, scrolling menu allows you to view the fill styles and choose one by either appearance or 
name.



The scrolling list allows you to select a fill style for the currently selected object.



Clip Art Manager Dialog Box Begin



The control menu allows you to select typical Windows commands and keep the Clip Art Manger always 
on top. 
Always on Top keeps the Clip Art Manager handy for copying clip art to the clipboard and pasting it into 
your page layout program.



The push pin keeps the Clip-Art Manager on top so that you can quickly access the collections. This 
feature is especially useful when used with the Only command in the Thumbnails menu in the Clip-Art 
Manager.



The minimize button or foldup button resizes the Clip-Art Manager window to its smallest size. Use the 
pushpin to keep the Clip-Art Manager on the drawing area.



The Collections menu displays the New, Open, Change Info, Close Current Collection, and Close All 
Collections commands.
New: Allows you to name a new yal file to store your work in. You can also document the contents of the 
file.
Open: Displays the Open Collection dialog box which allows you to select and open additional clip-art 
collections.
Change Info: Displays the Change Collection Info dialog box. 
Close Current Collection: Closes the current clip-art collection (*.yal file).
Close All Collections: Closes all clip-art collections currently open in the clip-art manager. Those 
collections are listed in the Collections box.



The Edit menu displays the Copy command. This command copies an objects to the Windows clipboard.
Note: DRAW can copy up to three file types to the clipboard: Arts & Letters, Windows Metafile, and 
Bitmap.



The Images menu displays the Change Name/Keywords... and the Delete commands. The Change 
Name/Keywords command displays the Change Image Info dialog box. The Delete command allows you 
to delete images from a clip-art collection.



The Thumbnail menu contains the Hide, Only, and Update commands. 
Hide: Closes the thumbnails window. 
Only: Reduces the Clip-Art Manager to a small, vertical window from which you can drag and drop clip 
art.
Update: Displays a submenu so that you can choose which thumbnails to update and the color depth of 
the thumbnails.



The Add to Document button allows you to place the currently selected clip-art image to the work area. 
After you click on Add to Document, move the cursor to the work area. Then click the add object cursor.



The Save to Collection button copies and stores the object or group of objects to the Clip-Art Manager's 
current collection. You cannot save more that one object or group at one time.



The Replace button allows you to replace the currently selected object on the work area with a new image
from a clip-art collection.    Select an image on the drawing area, select an image from the Clip-Art 
Manager, and click on Replace.



The Find button displays the Find Images dialog box. Use this function to search DRAW' clip-art 
collections with keywords.



The Close button removes the Clip-Art Manager. It has the same effect as using the pushpin.



The Help button or i button accesses the help topic for the Clip-Art Manager.



The Collection list shows all the currently open clip-art collections.



The Image Name list shows the images by name contained in the current clip-art collection.



The path window displays the location of the currently selected clip-art collection (a yal file).



This is the thumbnails list window which displays the currently selected clip-art collection.



A square surrounding a thumbnail indicates the currently selected image.



The scroll bar allows you to view the clip-art collection.



Clip Art Manger Dialog Box END



Define Line Dialog Box BEGIN



The Define button opens the Define Line dialog box in which you can defineize line width, arrowheads, 
and line patterns.



The Exclude Color from Style check box allows you to choose a different line style from the palette 
without changing the color.



The scrolling line style list box allows you to choose a line style by its appearance.



The minimize button allows you "roll up" and put the dialog box out of the way while working. 



The pushpin keeps the line palette on the drawing area.



The line name list box allows you to choose a line style by name.



The i button opens DRAW on-line help for the line palette dialog box.



Define Line Dialog Box END



Define Color Dialog Box BEGIN



The Define button opens the Define Color dialog box in which you can mix colors, use color filters, and 
save new color palettes.



The i button opens DRAW on-line help for the color dialog box.



For all the color models in DRAW the Slider Button moves along a spectrum that is split horizontally.    The
bottom half of each spectrum is constant, showing the range of subtraction or addition of the color on that 
bar.    The top half varies, showing the effect of all the other colors in the model upon that particular color 
element.
The arrow buttons at either side of the color bar allow more precise subtractions or additions of color.



The Color Palette List Box shows the names that have been assigned to each color. When you select a 
name, the palette shifts to the corresponding color in the palette and highlights it with a red box. The 
Color Palette list box is an alternative to changing the color of lines and/or fills with the color cells.



Beginning Fill is the fill of the first color of a gradient or a raster pattern, and is the only color for all other 
fill patterns.    The color you choose from the Named Colors palette below, or which you mix at right, will 
be applied when this box is checked.



Lines can have a color different from the object's interior.    The color you choose from the Named Colors 
palette below, or which you mix at right, will be applied to the line of your object when this box is checked.



End Fill specifies the second color of a gradient or a raster pattern.    (It has no significance for other 
objects.)    The color you choose from the Named Colors palette below, or which you mix at right, will 
become the second color of your gradient or raster when this box is checked.



Fill & Line lets you change the colors of an object's fills and lines to the same color.    The color you 
choose from the color palette, or which you mix at right, applies to line and fill when this box is checked.



Color Cells allow you to select a color and see the change instantly. Simply select the object and single 
click on a color cell to select it.



The scroll bar lets you quickly scroll through the spectrum of colors in the palette or scroll column by 
column by clicking on the left or right arrow buttons.



The Sample patch shows your Named Colors choice or the result of your mixing colors.    If you change 
your mind before leaving the dialog box, you can return to the object's original colors by checking (or re-
checking) the Show Current Object option box.



Define Color Dialog Box END



An object is made transparent by giving it no color.    Do this by checking the None check box.



Solid is the default fill for DRAW objects.    The chosen color fills every part of the object's interior.



A raster is an image defined as a collection of pixels (dots).    DRAW offers many ready-made raster 
patterns that can be used to give the interiors of objects different textures and effects.    Scroll through the 
numbered list that appears when the raster option is chosen.



A vector drawing is defined as a series of straight lines.    DRAW offers many ready-made vector patterns 
that can be used to give the interiors of objects different textures and effects.    Scroll through the 
numbered list that appears when the vector option is chosen.



Gradients, or transitions from one color to another, can be defined by choosing this option.
 Click here to see details of graduated fill dialog box.



The overprinting of fills is most often used when printing black text or line art over a color.    When other 
colors overprint they may combine to produce a new, unexpected, color.    Furthermore, this new color 
cannot be seen on your monitor, since colored objects conceal objects stacked beneath them.    The effect
is not seen until the artwork is printed.

For example, a transparent effect can be achieved by printing a milky or translucent color over a bolder 
color.    In silk screen printing -- most commonly, in the printing of T-shirts -- the trapping correction 
provided by overprinted lines may be insufficient because the registration, or alignment, of colors is much 
less exact than when printing to paper.    Overprinting their fills will assure that no white space appears 
between the adjacent colors.



Begin specifies the first color of a gradient or a raster fill.    Clicking on the button displays a ready-made 
palette of colors and a Define button in case you want to mix your own.



End specifies the second color of a gradient or a raster fill.    Clicking on the button displays a ready-made
palette of colors and a Define button in case you want to mix your own.



Swap changes the places of the first and end color for a gradient    or raster fill.



This rectangle shows a sample of the fill and its colors before application to the object.



Click on the down arrow to display a ready-made list of fills.    Press the Name button if you have mixed a 
unique fill/color combination and want to save it.    Once named, it remains in the list for the current file if 
the file is saved.    To enter it in the list for other DRAW sessions, save the file as a DEF file.



When this option box is checked the line thickness varies in proportion to the object as the object is 
resized.



Click this option box and then Define to modify the appearance of line endings or intersections.



Click this option box and press Define to draw a line or curve with calligraphic effects.



The overprinting of fills is most often used when printing black text or line art over a color.    When other 
colors overprint they may combine to produce a new, unexpected, color.    Furthermore, this new color 
cannot be seen on your monitor, since colored objects conceal objects stacked beneath them.    The effect
is not seen until the artwork is printed.

For example, a transparent effect can be achieved by printing a milky or translucent color over a bolder 
color.    In silk screen printing -- most commonly, in the printing of T-shirts -- the trapping correction 
provided by overprinted lines may be insufficient because the registration, or alignment, of colors is much 
less exact than when printing to paper.    Overprinting their fills will assure that no white space appears 
between the adjacent colors.



The Define button defines either End/Joins or the Calligraphic pen, whichever is selected.



Normally a line drawn in DRAW straddles the bounding box of the object that it defines.    However, when 
Behind fill is checked, the fill covers the inner half of the line, halving its thickness.



Clicking on the Color button displays a ready-made palette of colors to apply to the line and a Define 
button in case you want to mix your own.



When Auto-adjust is not checked, the chosen line pattern is drawn exactly as specified.    When this option
box is checked, the pattern is adjusted for the length and shape of the line so as to help avoid gaps and 
breaks where the line forms sharp angles.



Various end arrowheads are provided for the start and finish of a line segment.    The size of the end 
figures can be increased or decreased by the scroll arrows next to the Size window below.



Click on the down arrow to display a ready-made list of named lines.    Press the Name button if you have 
made a unique line and want to save it.    Once named, it remains in the list for the current file if the file is 
saved.    To enter it in the list for other DRAW sessions, save the file as a DEF file.



An approximation of the changed line width is displayed in this field.    It does not display line pattern or 
the effect of turning off all lines.



End Fill specifies the second color of a gradient or a raster pattern in a selected object.    (It has no 
significance for other objects.)    The color must have been previously named to be chosen in the Define 
Style Bundles dialog box.    Once named, it is available to Fill Color, Line Color, and End Fill Color.



Lines can have a color different from the objects they define.    Press the down button to see a ready-
made palette.    The line color must have been previously named to be chosen in the Define Style Bundles
dialog box.    Once named, it is available to Fill Color, Line Color, and End Fill Color for the current DRAW 
session.    To enter it in the list for other DRAW sessions, save the file as a DEF file.



Scroll through the list of ready-made styles, click on the desired name, and apply it.    (If you don't like it, 
press Ctrl+Z to remove it.)

If you want to make a unique style bundle, you can start from an existing named bundle or erase them all 
by pressing Clear Selections.    Press the Name button.    Once named, it enters the list for the current file. 
To enter it in the list for other DRAW sessions, save the file as a DEF file.



Clicking on the Help button brings you directly to a relevant topic.



Clicking here offers you options for specifying the fill style or pattern, if any.



Grid increments are in fractions or multiples of the chosen unit.



When the grid is checked on, it can be made to show over all objects or behind them.



When page borders are checked on, the imaginary lines dividing the separate pages of your document 
can be made to draw over all objects or behind them.



There are four transition effects for gradients: linear, radial, linear wave, and radial wave.    Linear 
transitions stretch across the whole width of a gradient object in a straight line.    Radial transitions draw 
from a single point in concentric circles.    Wave transitions bunch the colors at each end of the transition, 
whether linear or radial.



The gradient can be repeated over the whole object or per current measuring unit. Enter a value in the 
repetition field and choose per object or per inch.



"Angle" is the tilt of the straight line stretching across the width of the object for linear transitions only.    
This value can be typed into the window or shown as a result of moving the gradient adjustment cross (in 
the large square at right) with the mouse.



"X" and "Y" show the coordinates of the center of the gradient adjustment cross (in the large square at 
right), and can be typed in or shown as a result of moving the cross with the mouse.



"Spread" indicates how deep the first color will go before becoming the transition to the second color.    At 
100%, the gradient blends from the first color to the second, along an imaginary line from the center of the
gradient adjustment across to the farthest point of the object.    At 50%, the transition is complete halfway 
along this imaginary line.



The beginning and ending colors of the gradient are selected here.    Their places can be switched with 
the "swap" button.



This sample patch shows the effect of entering values in the windows of this dialog box, and of 
manipulating the gradient adjustment cross that appears in this square.    When you click on the Apply 
button, these effects are applied to the selected object(s).



The Apply button gives the specified gradient attribute to the selected object. Once pressed, the Define 
Fill dialog box remains. (You must then click on Apply to give the selection the gradient.)

Close cancels the gradient fill dialog box and brings you back to the Define Fill dialog box.

i Opens the help topic for this dialog box.



This window shows the list of fonts available for the Source below -- in this case Arts & Letters, which 
offers over 1,000 scalable typefaces.



The source for the fonts in the window above can be Arts & Letters (as in this example) or the printer fonts
available to a printer installed under Windows.



The name of a font can be given by its source, or given a special name that identifies the typeface and a 
point size.



After using the Define Type dialog box to give a name to your chosen combination of typeface, size, style,
spacing, and alignment, that name will appear in the drop-down list here.    You can then choose it, if 
desired, to be a part of the Define Style Bundle that you are creating.

 Define Type dialog box



File Name: allows you to enter the name of the file to be opened. The rules for DOS file naming apply 
here. Use no more than 8 characters.



Drives: allows you to specify the current drive (hard drive, floppy drive, etc.). Use the scrolling list to 
choose the desired drive.



Directories allows you to choose the current directory. Double click too open or close a folder. Single 
click to select.



OK opens the file you entered in the File Name box.
Cancel closes the Open dialog box without opening any files
i Opens the help topic for this dialog box.



As New opens the document in DRAW. When toggled (checked) on, it will allow Open Document to treat 
a newly opened document as a complete, separate file.    With As New toggled off, any new file which is 
opened will be added, or merged with the previous document. 



Drag to place works when Open As New is turned off.    While in this condition, any new file which is 
opened will be added to, or merged with the previous file and a Drag to Place icon will appear in the 
drawing area, allowing you to size and place the image as desired.    With both Drag to Place and As New 
turned off, all new files will stack on top of the previous files at the size in which they were saved.    This is 
useful for checking registration of various files.



Description does not allow editing in the Open dialog box. Choose Save or Save As to change the 
Description.



Show Thumbnails allows you to preview a GED file prior to opening it. Since a representation of the 
GED is saved with the file in bitmap form, the thumbnail will render quickly; however, the GED file size is 
increased slightly. You cannot open files other than GED in this dialog. To import files of other formats, 
use the Import Command in the File Menu.



Thumbnails are shown in this area.



Indicates that no thumbnails are shown in case the art work is very small or is colored white.



A pull down list that lets you choose the type of files you can see in the File Name box.



The Number box in this dialog indicates where a typeface falls in the order of all DRAW typefaces.



The Size box in this dialog indicates the current size in points of the current typeface. You can enter the 
desired point size or use the scrolling list to select a size. 

Note: There are 72 points in an inch.



This is the sample window. It displays the currently selected type face. It also allows previewing typefaces
before applying.




